Missing Debian Maintainer field

Bug #230350 reported by Luca Falavigna on 2008-05-14
22
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Ubuntu
Low
Unassigned
afflib (Ubuntu)
Wishlist
Saivann Carignan
alac-decoder (Ubuntu)
Wishlist
Andrea Colangelo
axiom (Ubuntu)
Wishlist
Unassigned
beneath-a-steel-sky (Ubuntu)
Undecided
Unassigned
bibletime-i18n (Ubuntu)
Wishlist
Ralph Janke
binkd (Ubuntu)
Undecided
Unassigned
bzr-builddeb (Ubuntu)
Undecided
Unassigned
capisuite (Ubuntu)
Wishlist
Unassigned
chinput (Ubuntu)
Wishlist
Andrea Colangelo
chmsee (Ubuntu)
Wishlist
Unassigned
ciso (Ubuntu)
Undecided
Unassigned
configure-debian (Ubuntu)
Undecided
Unassigned
conglomerate (Ubuntu)
Wishlist
Unassigned
contacts-snapshot (Ubuntu)
Undecided
Unassigned
crystalspace (Ubuntu)
Undecided
Unassigned
decompyle (Ubuntu)
Wishlist
Andrea Colangelo
dia-newcanvas (Ubuntu)
Undecided
Unassigned
ding (Ubuntu)
Wishlist
Andrea Colangelo
drgeo (Ubuntu)
Wishlist
Andrea Colangelo
dvd-slideshow (Ubuntu)
Undecided
Unassigned
ecl (Ubuntu)
Wishlist
Unassigned
efingerd (Ubuntu)
Wishlist
Andrea Colangelo
fakechroot (Ubuntu)
Undecided
Unassigned
flight-of-the-amazon-queen (Ubuntu)
Wishlist
Andrea Colangelo
freedict (Ubuntu)
Wishlist
Saivann Carignan
fsp (Ubuntu)
Wishlist
Andrea Colangelo
gapti (Ubuntu)
Undecided
Unassigned
gcc-3.3 (Ubuntu)
Undecided
Unassigned
gcc-3.4 (Ubuntu)
Undecided
Unassigned
gcin (Ubuntu)
Undecided
Unassigned
gdc-4.1 (Ubuntu)
Undecided
Unassigned
gdis (Ubuntu)
Undecided
Unassigned
gdmap (Ubuntu)
Undecided
Unassigned
genpower (Ubuntu)
Undecided
Unassigned
gfaim (Ubuntu)
Undecided
Unassigned
giftoxic (Ubuntu)
Undecided
Unassigned
glassfish (Ubuntu)
Undecided
Unassigned
glassfishv2 (Ubuntu)
Undecided
Unassigned
gltron (Ubuntu)
Wishlist
Andrea Colangelo
gnochm (Ubuntu)
Undecided
Unassigned
gnome-blog (Ubuntu)
Wishlist
David Futcher
gnome-user-share (Ubuntu)
Undecided
Unassigned
gnomoradio (Ubuntu)
Undecided
Unassigned
gnucash (Ubuntu)
Undecided
Unassigned
gnupod-tools (Ubuntu)
Undecided
Unassigned
gnus (Ubuntu)
Wishlist
Andrea Colangelo
gpa (Ubuntu)
Wishlist
Andrea Colangelo
grml-shlib (Ubuntu)
Undecided
Unassigned
gsf-sharp (Ubuntu)
Undecided
Unassigned
gsfonts-other (Ubuntu)
Wishlist
Andrea Colangelo
gtimelog (Ubuntu)
Undecided
Unassigned
gtk2-engines-cleanice (Ubuntu)
Undecided
Unassigned
gtkam (Ubuntu)
Undecided
Unassigned
gtodo (Ubuntu)
Undecided
Adrien Cunin
hildon-theme-mobile-basic (Ubuntu)
Undecided
Unassigned
hotwire (Ubuntu)
Wishlist
Saivann Carignan
hp-ppd (Ubuntu)
Undecided
Unassigned
icepick (Ubuntu)
Undecided
Unassigned
ichthux-konqueror-shortcuts (Ubuntu)
Undecided
Unassigned
icu4j (Ubuntu)
Undecided
Unassigned
imqv2 (Ubuntu)
Undecided
Unassigned
innotop (Ubuntu)
Undecided
Unassigned
kasablanca (Ubuntu)
Undecided
Unassigned
kblogger (Ubuntu)
Undecided
Unassigned
kchmviewer (Ubuntu)
Undecided
Unassigned
kguitar (Ubuntu)
Undecided
Unassigned
kimwitu (Ubuntu)
Undecided
Unassigned
kinput2 (Ubuntu)
Undecided
Unassigned
kio-sword (Ubuntu)
Undecided
Unassigned
klibido (Ubuntu)
Undecided
Unassigned
kmysqladmin (Ubuntu)
Undecided
Unassigned
konq-kim (Ubuntu)
Undecided
Unassigned
kopete-desklist (Ubuntu)
Undecided
Unassigned
ksniffer (Ubuntu)
Undecided
Unassigned
kxmame (Ubuntu)
Undecided
Unassigned
libao-ruby (Ubuntu)
Undecided
Unassigned
libapache2-mod-geoip (Ubuntu)
Undecided
Unassigned
libcorelinux (Ubuntu)
Undecided
Unassigned
libdaemon-generic-perl (Ubuntu)
Undecided
Unassigned
libetpan (Ubuntu)
Undecided
Unassigned
libflaim (Ubuntu)
Undecided
Unassigned
libflash (Ubuntu)
Undecided
Unassigned
libggi (Ubuntu)
Undecided
Unassigned
libgnomesu (Ubuntu)
Undecided
Unassigned
libgrapple (Ubuntu)
Undecided
Unassigned
libhiglayout-java (Ubuntu)
Undecided
Unassigned
libloki (Ubuntu)
Undecided
Unassigned
libodbc++ (Ubuntu)
Undecided
Unassigned
libpam-usb (Ubuntu)
Undecided
Unassigned
libpciaccess (Ubuntu)
Undecided
Unassigned
libsdl-sge (Ubuntu)
Undecided
Unassigned
libtapioca-cil (Ubuntu)
Undecided
Unassigned
libwoodstox-java (Ubuntu)
Undecided
Unassigned
libxflaim (Ubuntu)
Undecided
Unassigned
libxt-java (Ubuntu)
Undecided
Unassigned
lilypond (Ubuntu)
Wishlist
Andrea Colangelo
loadlin (Ubuntu)
Undecided
Unassigned
logitech-applet (Ubuntu)
Undecided
Unassigned
londonlaw (Ubuntu)
Wishlist
Unassigned
ltris (Ubuntu)
Undecided
Unassigned
mascyma (Ubuntu)
Undecided
Unassigned
mit-scheme (Ubuntu)
Undecided
Unassigned
mobile-basic-flash (Ubuntu)
Undecided
Unassigned
moblin-applets (Ubuntu)
Undecided
Unassigned
moblin-media (Ubuntu)
Undecided
Unassigned
mplayerthumbs (Ubuntu)
Undecided
Unassigned
mrbayes (Ubuntu)
Undecided
Unassigned
nagcon (Ubuntu)
Undecided
Unassigned
nautilus-script-manager (Ubuntu)
Undecided
Unassigned
nautilus-svn-scripts (Ubuntu)
Undecided
Unassigned
netkit-rusers (Ubuntu)
Undecided
Unassigned
netkit-rwall (Ubuntu)
Undecided
Unassigned
netkit-tftp (Ubuntu)
Undecided
Unassigned
nntp (Ubuntu)
Wishlist
Andrea Colangelo
node (Ubuntu)
Undecided
Unassigned
nozomi (Ubuntu)
Undecided
Unassigned
nxml-mode (Ubuntu)
Undecided
Unassigned
opencryptoki (Ubuntu)
Undecided
Unassigned
p10cfgd (Ubuntu)
Undecided
Unassigned
pathological (Ubuntu)
Undecided
Unassigned
pdns-recursor (Ubuntu)
Undecided
Unassigned
phpgroupware (Ubuntu)
Undecided
Unassigned
pinball (Ubuntu)
Undecided
Unassigned
pinot (Ubuntu)
Undecided
Unassigned
pipsecd (Ubuntu)
Undecided
Unassigned
pnet-assemblies (Ubuntu)
Undecided
Unassigned
poppassd (Ubuntu)
Undecided
Unassigned
pyqonsole (Ubuntu)
Undecided
Unassigned
pysol-sound-server (Ubuntu)
Undecided
Unassigned
python-4suite (Ubuntu)
Undecided
Unassigned
python-cdb (Ubuntu)
Undecided
Unassigned
python-iplib (Ubuntu)
Undecided
Unassigned
python-mode (Ubuntu)
Undecided
Unassigned
python-profiler (Ubuntu)
Undecided
Unassigned
quake3-data (Ubuntu)
Undecided
Unassigned
quick-lounge-applet (Ubuntu)
Undecided
Unassigned
qwik (Ubuntu)
Undecided
Unassigned
readahead (Ubuntu)
Undecided
Unassigned
regexxer (Ubuntu)
Undecided
Unassigned
rrdweather (Ubuntu)
Undecided
Unassigned
sablotron (Ubuntu)
Undecided
Unassigned
sapphire (Ubuntu)
Wishlist
Andrea Colangelo
squeak-sources (Ubuntu)
Undecided
Unassigned
squid3 (Ubuntu)
Undecided
Unassigned
synopsis (Ubuntu)
Undecided
Unassigned
tads (Ubuntu)
Undecided
Unassigned
typo3-src (Ubuntu)
Undecided
Unassigned
ubuntu-calendar (Ubuntu)
Undecided
Unassigned
ubuntu-calendar-december (Ubuntu)
Undecided
Unassigned
ubuntu-calendar-february (Ubuntu)
Undecided
Unassigned
ubuntu-calendar-january (Ubuntu)
Undecided
Unassigned
ubuntu-calendar-november (Ubuntu)
Undecided
Unassigned
ubuntu-calendar-october (Ubuntu)
Undecided
Unassigned
uqm-content (Ubuntu)
Undecided
Unassigned
xcdroast (Ubuntu)
Undecided
Unassigned
xfce4-xfapplet-plugin (Ubuntu)
Undecided
Unassigned
xshodo (Ubuntu)
Undecided
Unassigned
xsnow (Ubuntu)
Undecided
Unassigned

Bug Description

These packages have Ubuntu changes, so Maintainer field should be
adjusted to match DebianMaintainerField specification, as listed here:
https://wiki.ubuntu.com/DebianMaintainerField

When looking at these packages, double check if they need to be merged
or synced before submitting a debdiff or attempting to upload them into the
archives to avoid a redundant build. Also, look at outstanding bug too to
have a chance to fix them as well.

Related branches

description: updated
Maia Everett (linneris) on 2008-05-14
Changed in libwoodstox-java:
status: New → Fix Committed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package libwoodstox-java - 1:3.9.1-1ubuntu1

---------------
libwoodstox-java (1:3.9.1-1ubuntu1) intrepid; urgency=low

  * Merged from Debian, remaining Ubuntu changes:
    + debian/control:
      - Build-depend on openjdk-6-jdk, depend on openjdk-6-jre.
      - Changed maintainer field per Ubuntu specification. (LP: #230350)
    + debian/rules:
      - Use /usr/lib/jvm/java-6-openjdk as build JVM directory.

libwoodstox-java (1:3.9.1-1) unstable; urgency=low

  [ Vincent Fourmond ]
  * Switch to a team-maintained package
  * Bump standards to 3.7.3, no changes needed
  * Added VCS control fields
  * Removed fastjar from Build-deps, not needed (thanks to Michael Koch)

  [ Michael Koch ]
  * Updated watch file.

  [ Vincent Fourmond ]
  * New upstream version
  * Refreshed 10-disable-unused

 -- Matvey Kozhev <email address hidden> Wed, 14 May 2008 22:57:50 +0700

Changed in libwoodstox-java:
status: Fix Committed → Fix Released
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package kopete-desklist - 0.3.0-0ubuntu2

---------------
kopete-desklist (0.3.0-0ubuntu2) intrepid; urgency=low

  * debian/control:
    + Change maintainer field per Ubuntu spec (LP: #230350)
    + Change my mail address to @ubuntu.com
    + Raise Standards-Version to 3.7.3
    + Decouple homepage URL from long description
  * debian/copyright:
    + Change my mail address to @ubuntu.com
    + Add packaging copyright

 -- Harald Sitter <email address hidden> Wed, 14 May 2008 19:11:13 +0200

Changed in kopete-desklist:
status: New → Fix Released
1 comments hidden view all 155 comments
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package gnucash - 2.2.4-1ubuntu2

---------------
gnucash (2.2.4-1ubuntu2) intrepid; urgency=low

  * debian/control: Fix missing Debian Maintainer field (LP: #230350)

 -- Saivann Carignan <email address hidden> Wed, 14 May 2008 17:29:20 -0400

Changed in gnucash:
status: New → Fix Released
5 comments hidden view all 155 comments
Iulian Udrea (iulian) wrote :

debdiff for londonlaw.

Iulian Udrea (iulian) wrote :

Oups, this is the debdiff for londonlaw. The last debdiff was for capisuite.

 affects ubuntu/libetpan
 status invalid

Changed in libetpan:
status: New → Invalid
1 comments hidden view all 155 comments
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package python-iplib - 1.1-1ubuntu1

---------------
python-iplib (1.1-1ubuntu1) intrepid; urgency=low

  * Merge from Debian unstable (LP: #231057). Remaining Ubuntu changes:
      - debian/control:
          * modified Maintainer value to match specifications (LP: #230350)
          * added XS-Python-Version field
      - debian/rules: changed hashbangs "#!/usr/bin/env python"
        to more policy compliant "#!/usr/bin/python"

python-iplib (1.1-1) unstable; urgency=low

  * New upstream release.

 -- Andrea Gasparini <email address hidden> Mon, 25 Feb 2008 10:33:42 +0100

Changed in python-iplib:
status: New → Fix Released
Michael Bienia (geser) wrote :

ubuntu-calendar-* is a Ubuntu-specific package so no Original-Maintainer is needed

Changed in ubuntu-calendar:
status: New → Invalid
Michael Bienia (geser) wrote :

 affects ubuntu/ubuntu-calendar
 status invalid
 affects ubuntu/ubuntu-calendar-december
 status invalid
 affects ubuntu/ubuntu-calendar-february
 status invalid
 affects ubuntu/ubuntu-calendar-january
 status invalid
 affects ubuntu/ubuntu-calendar-november
 status invalid
 affects ubuntu/ubuntu-calendar-october
 status invalid

ubuntu-calendar-* are Ubuntu-specific packages so no Original-Maintainer
is needed.

Changed in ubuntu-calendar-december:
status: New → Invalid
Changed in ubuntu-calendar-february:
status: New → Invalid
Changed in ubuntu-calendar-january:
status: New → Invalid
Changed in ubuntu-calendar-november:
status: New → Invalid
Changed in ubuntu-calendar-october:
status: New → Invalid
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package xsnow - 1:1.42-6ubuntu2

---------------
xsnow (1:1.42-6ubuntu2) intrepid; urgency=low

  * Modify Maintainer value to match the DebianMaintainerField
    specification. (LP: #230350)

 -- Andrea Colangelo <email address hidden> Sun, 18 May 2008 01:39:53 +0200

Changed in xsnow:
status: New → Fix Released
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package xshodo - 2.0-12ubuntu2

---------------
xshodo (2.0-12ubuntu2) intrepid; urgency=low

  * Modify Maintainer value to match the DebianMaintainerField
    specification. (LP: #230350)

 -- Andrea Colangelo <email address hidden> Sun, 18 May 2008 01:52:51 +0200

Changed in xshodo:
status: New → Fix Released
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package xfce4-xfapplet-plugin - 0.1.0-3ubuntu3

---------------
xfce4-xfapplet-plugin (0.1.0-3ubuntu3) intrepid; urgency=low

  * Modify Maintainer value to match the DebianMaintainerField
    specification. (LP: #230350)

 -- Andrea Colangelo <email address hidden> Sun, 18 May 2008 01:55:43 +0200

Changed in xfce4-xfapplet-plugin:
status: New → Fix Released
Changed in afflib:
assignee: nobody → warp10
importance: Undecided → Wishlist
status: New → In Progress
Changed in alac-decoder:
assignee: nobody → warp10
status: New → In Progress
importance: Undecided → Wishlist
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package alac-decoder - 0.1.3-0ubuntu2

---------------
alac-decoder (0.1.3-0ubuntu2) intrepid; urgency=low

  * debian/control: Fix missing Debian Maintainer field (LP: #230350)

 -- Saivann Carignan <email address hidden> Thu, 15 May 2008 08:59:53 -0400

Changed in alac-decoder:
status: In Progress → Fix Released
Changed in axiom:
assignee: nobody → warp10
importance: Undecided → Wishlist
status: New → In Progress
Andrea Colangelo (warp10) wrote :

axiom is a merge, and it FTFBS too. We can fix this bug in the merge (once the FTFBS is fixed too).

Changed in axiom:
assignee: warp10 → nobody
status: In Progress → Confirmed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package beneath-a-steel-sky - 0.0372-3ubuntu2

---------------
beneath-a-steel-sky (0.0372-3ubuntu2) intrepid; urgency=low

  * debian/control: Fix missing Debian Maintainer field (LP: #230350)

 -- Saivann Carignan <email address hidden> Thu, 15 May 2008 08:59:53 -0400

Changed in beneath-a-steel-sky:
status: New → Fix Released
Andrea Colangelo (warp10) wrote :

afflib FTFBS in pbuilder:

g++ -c -g -Wall -I/usr/ssl/include -I. -Ilib -o lib/aff_db.o lib/aff_db.cpp
g++ -c -g -Wall -I/usr/ssl/include -I. -Ilib -o lib/aff_toc.o lib/aff_toc.cpp
g++ -c -g -Wall -I/usr/ssl/include -I. -Ilib -o lib/afflib.o lib/afflib.cpp
In file included from lib/afflib.cpp:44:
lib/vnode_raw.h:3: error: multiple parameters named 'af'
make[1]: *** [lib/afflib.o] Error 1
make[1]: Leaving directory `/tmp/buildd/afflib-1.6.31'
make: *** [install] Error 2
dpkg-buildpackage: failure: fakeroot debian/rules binary gave error exit status 2
pbuilder: Failed autobuilding of package

Changed in afflib:
assignee: warp10 → saivann
status: In Progress → Incomplete
Changed in bibletime-i18n:
assignee: nobody → warp10
importance: Undecided → Wishlist
status: New → In Progress
Andrea Colangelo (warp10) wrote :

londonlaw is a merge. We can fix this bug there.

Changed in londonlaw:
importance: Undecided → Wishlist
status: New → Confirmed
Andrea Colangelo (warp10) wrote :

capisuite is a pending merge too. We can fix this bug there as well.

Changed in capisuite:
importance: Undecided → Wishlist
status: New → Confirmed
Sebastien Bacher (seb128) wrote :

gedit-plugins should not be on this list, we don't change the maintainer for all GNOME packages in ubuntu, unsetting the component to not get mail flooded by all the other tasks since launchpad since sends comment otherwise

Changed in gedit-plugins:
importance: Undecided → Low
status: New → Invalid
Andrea Colangelo (warp10) wrote :

bibletime-i18n FTFBS in pbuilder:
http://paste.beeseek.org/8

Changed in bibletime-i18n:
assignee: warp10 → saivann
status: In Progress → Incomplete
Changed in regexxer:
status: New → Invalid

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

~ affects ubuntu/londonlaw
~ status wontfix
~ affects ubuntu/nozomi
~ status wontfix
~ affects ubuntu/pdns-recursor
~ status wontfix
~ affects ubuntu/phpgroupware
~ status wontfix
~ affects ubuntu/pipsecd
~ status wontfix
~ affects ubuntu/python-profiler
~ status wontfix
~ affects ubuntu/squid3
~ status wontfix
~ affects ubuntu/typo3-src
~ status wontfix
~ affects ubuntu/uqm-content
~ status wontfix
~ affects ubuntu/xcdroast
~ status wontfix

The above packages require a sync, no need to fix them now.
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.8 (MingW32)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org

iEYEARECAAYFAkgy1+MACgkQnXjXEYa8KlC13wCePvYrFdUv3WtROUReYYAtO+kM
xJEAnRe4qazeJAmmAEXIoH5V9aXZNy7l
=Tee0
-----END PGP SIGNATURE-----

Luca Falavigna (dktrkranz) wrote :

  affects ubuntu/londonlaw
  status wontfix
  affects ubuntu/nozomi
  status wontfix
  affects ubuntu/pdns-recursor
  status wontfix
  affects ubuntu/phpgroupware
  status wontfix
  affects ubuntu/pipsecd
  status wontfix
  affects ubuntu/python-profiler
  status wontfix
  affects ubuntu/squid3
  status wontfix
  affects ubuntu/typo3-src
  status wontfix
  affects ubuntu/uqm-content
  status wontfix
  affects ubuntu/xcdroast
  status wontfix

The above packages require a sync, no need to fix them now.

Changed in londonlaw:
status: Confirmed → Won't Fix
Changed in nozomi:
status: New → Won't Fix
Changed in pdns-recursor:
status: New → Won't Fix
Changed in phpgroupware:
status: New → Won't Fix
Changed in pipsecd:
status: New → Won't Fix
Changed in python-profiler:
status: New → Won't Fix
Changed in squid3:
status: New → Won't Fix
Changed in typo3-src:
status: New → Won't Fix
Changed in uqm-content:
status: New → Won't Fix
Changed in xcdroast:
status: New → Won't Fix
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package binkd - 0.9.9+20060809-1ubuntu2

---------------
binkd (0.9.9+20060809-1ubuntu2) intrepid; urgency=low

  * Modify Maintainer value to match the DebianMaintainerField
    specification. (LP: #230350)

 -- Andrea Colangelo <email address hidden> Tue, 20 May 2008 16:17:09 +0200

Changed in binkd:
status: New → Fix Released
Changed in bibletime-i18n:
assignee: saivann → nobody
Timo Aaltonen (tjaalton) wrote :

libpciaccess should be synced instead (bug 196073)

Changed in libpciaccess:
status: New → Invalid
Changed in chmsee:
assignee: nobody → saivann
importance: Undecided → Wishlist
status: New → In Progress
Changed in ciso:
status: New → Invalid
Changed in chinput:
assignee: nobody → warp10
importance: Undecided → Wishlist
status: New → In Progress
2 comments hidden view all 155 comments
Andrea Colangelo (warp10) wrote :

conglomerate is a merge. We can fix this bug there.

Changed in conglomerate:
importance: Undecided → Wishlist
status: New → Confirmed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package chinput - 3.0.2-19ubuntu2

---------------
chinput (3.0.2-19ubuntu2) intrepid; urgency=low

  * debian/control: Fix missing Debian Maintainer field (LP: #230350)

 -- Saivann Carignan <email address hidden> Tue, 20 May 2008 22:55:51 -0400

Changed in chinput:
status: In Progress → Fix Released
Changed in ding:
assignee: nobody → warp10
importance: Undecided → Wishlist
status: New → In Progress
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package ding - 1.5-3ubuntu2

---------------
ding (1.5-3ubuntu2) intrepid; urgency=low

  * Modify Maintainer value to match the DebianMaintainerField
    specification. (LP: #230350)

 -- Andrea Colangelo <email address hidden> Wed, 21 May 2008 10:53:23 +0200

Changed in ding:
status: In Progress → Fix Released
Changed in drgeo:
assignee: nobody → warp10
importance: Undecided → Wishlist
status: New → In Progress
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package drgeo - 1.1.0-1ubuntu2

---------------
drgeo (1.1.0-1ubuntu2) intrepid; urgency=low

  * Modify Maintainer value to match the DebianMaintainerField
    specification. (LP: #230350)

 -- Andrea Colangelo <email address hidden> Wed, 21 May 2008 10:57:43 +0200

Changed in drgeo:
status: In Progress → Fix Released
description: updated
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package tads - 3.0.8-1ubuntu2

---------------
tads (3.0.8-1ubuntu2) intrepid; urgency=low

  * debian/control:
    - Update Maintainer field as per spec (LP: #230350).

 -- Luca Falavigna <email address hidden> Wed, 21 May 2008 09:52:51 +0000

Changed in tads:
status: New → Fix Released
David Futcher (bobbo) wrote :

Debdiff for decompyle. Assigning u-u-s for sponsorship.

Changed in decompyle:
status: New → Confirmed
Changed in decompyle:
assignee: nobody → warp10
importance: Undecided → Wishlist
status: Confirmed → In Progress
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package decompyle - 2.3.2-4ubuntu2

---------------
decompyle (2.3.2-4ubuntu2) intrepid; urgency=low

  * Update Maintainer field to match the DebianMaintainerField specification
    (LP: #230350)

 -- David Futcher <email address hidden> Wed, 21 May 2008 11:19:22 +0100

Changed in decompyle:
status: In Progress → Fix Released
David Futcher (bobbo) on 2008-05-21
Changed in sapphire:
status: New → Confirmed
Changed in sapphire:
assignee: nobody → warp10
importance: Undecided → Wishlist
status: Confirmed → In Progress
Changed in sapphire:
status: In Progress → Fix Released
David Futcher (bobbo) on 2008-05-21
Changed in gltron:
assignee: nobody → bobbo
status: New → In Progress
Changed in squeak-sources:
status: New → Invalid
David Futcher (bobbo) on 2008-05-21
Changed in lilypond:
assignee: nobody → bobbo
status: New → In Progress
David Futcher (bobbo) on 2008-05-21
Changed in lilypond:
assignee: bobbo → nobody
status: In Progress → Confirmed
Changed in gltron:
assignee: bobbo → nobody
status: In Progress → Confirmed
Adrien Cunin (adri2000) on 2008-05-21
Changed in gtodo:
assignee: nobody → adri2000
status: New → In Progress
Changed in quick-lounge-applet:
status: New → Fix Released
Changed in sablotron:
status: New → Fix Released
Changed in squeak-sources:
status: Invalid → Fix Released
Changed in gltron:
assignee: nobody → warp10
importance: Undecided → Wishlist
status: Confirmed → In Progress
Changed in lilypond:
assignee: nobody → warp10
importance: Undecided → Wishlist
status: Confirmed → In Progress
Changed in lilypond:
status: In Progress → Fix Released
Changed in gltron:
status: In Progress → Fix Released
Changed in nntp:
assignee: nobody → warp10
importance: Undecided → Wishlist
status: New → In Progress
Changed in nntp:
status: In Progress → Fix Released
Changed in fakechroot:
status: New → Invalid
Changed in readahead:
status: New → Won't Fix
Changed in efingerd:
assignee: nobody → saivann
importance: Undecided → Wishlist
status: New → Incomplete
Changed in gnupod-tools:
status: New → Fix Released
Changed in gnomoradio:
status: New → Fix Released
Changed in pnet-assemblies:
status: New → Fix Released
Changed in poppassd:
status: New → Fix Released
Changed in pysol-sound-server:
status: New → Fix Released
Changed in pyqonsole:
status: New → Fix Released
Changed in ecl:
assignee: nobody → saivann
importance: Undecided → Wishlist
status: New → Confirmed
Changed in freedict:
assignee: nobody → saivann
importance: Undecided → Wishlist
status: New → Confirmed
Changed in pinot:
status: New → Fix Released
Changed in flight-of-the-amazon-queen:
assignee: nobody → warp10
importance: Undecided → Wishlist
status: New → In Progress
Changed in fsp:
assignee: nobody → warp10
importance: Undecided → Wishlist
status: New → In Progress
Changed in flight-of-the-amazon-queen:
status: In Progress → Fix Released
Changed in pinball:
status: New → Fix Released
Changed in p10cfgd:
status: New → Fix Released
Changed in node:
status: New → Fix Released
Changed in fsp:
status: In Progress → Fix Released
Changed in mascyma:
status: New → Fix Released
Changed in ltris:
status: New → Fix Released
Changed in efingerd:
assignee: saivann → warp10
status: Incomplete → In Progress
Changed in efingerd:
status: In Progress → Fix Released
Changed in gapti:
status: New → Fix Released
Changed in gcin:
status: New → Fix Released
Changed in gdis:
status: New → Fix Released
Changed in gdmap:
status: New → Fix Released
Changed in genpower:
status: New → Fix Released
Changed in gfaim:
status: New → Fix Released
Changed in giftoxic:
status: New → Fix Released
Ralph Janke (txwikinger) on 2008-05-23
Changed in bibletime-i18n:
assignee: nobody → txwikinger
status: Incomplete → In Progress
Changed in libcorelinux:
status: New → Won't Fix
Changed in libhiglayout-java:
status: New → Won't Fix
Changed in libloki:
status: New → Won't Fix
Changed in libsdl-sge:
status: New → Won't Fix
Changed in hildon-theme-mobile-basic:
status: New → Invalid
Changed in hotwire:
assignee: nobody → saivann
importance: Undecided → Wishlist
status: New → Confirmed
Changed in gnome-blog:
assignee: nobody → warp10
importance: Undecided → Wishlist
status: New → In Progress
Changed in gnome-blog:
assignee: warp10 → bobbo
status: In Progress → Incomplete
Changed in gnus:
assignee: nobody → warp10
importance: Undecided → Wishlist
status: New → In Progress
Changed in gpa:
assignee: nobody → warp10
importance: Undecided → Wishlist
status: New → In Progress
Changed in gnus:
status: In Progress → Fix Released
Changed in gsfonts-other:
assignee: nobody → warp10
importance: Undecided → Wishlist
status: New → In Progress
Changed in gpa:
status: In Progress → Fix Released
Changed in gsfonts-other:
status: In Progress → Fix Released
Changed in gtodo:
status: In Progress → Fix Released
Changed in hotwire:
status: Confirmed → Fix Released
Changed in freedict:
status: Confirmed → Fix Released
Changed in gnome-blog:
status: Incomplete → Fix Released
Changed in opencryptoki:
status: New → Fix Released
Changed in python-cdb:
status: New → Fix Released
Albin Tonnerre (lutin) on 2008-05-31
Changed in gnome-user-share:
status: New → Won't Fix
Changed in kimwitu:
status: New → Fix Released
Changed in kinput2:
status: New → Fix Released
Changed in qwik:
status: New → Fix Released
Changed in synopsis:
status: New → Fix Released
Changed in python-mode:
status: New → Fix Released
Changed in quake3-data:
status: New → Fix Released
Changed in python-4suite:
status: New → Fix Released
Changed in pathological:
status: New → Fix Released
Changed in nxml-mode:
status: New → Fix Released
Changed in ecl:
assignee: saivann → nobody
Changed in afflib:
status: Incomplete → Fix Released
Changed in kasablanca:
status: New → Invalid
Changed in gtimelog:
assignee: nobody → nhandler
status: New → In Progress
Changed in gtimelog:
assignee: nhandler → nobody
status: In Progress → New
75 comments hidden view all 155 comments
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package netkit-rwall - 0.17-6ubuntu2

---------------
netkit-rwall (0.17-6ubuntu2) intrepid; urgency=low

  * debian/control:
    - Update Maintainer field as per spec (LP: #230350).

 -- Luca Falavigna <email address hidden> Wed, 04 Jun 2008 23:28:33 +0200

Changed in netkit-rusers:
status: New → Fix Released
Changed in netkit-rwall:
status: New → Fix Released
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package netkit-tftp - 0.17-15ubuntu2

---------------
netkit-tftp (0.17-15ubuntu2) intrepid; urgency=low

  * debian/control:
    - Update Maintainer field as per spec (LP: #230350).

 -- Luca Falavigna <email address hidden> Wed, 04 Jun 2008 23:26:06 +0200

Changed in netkit-tftp:
status: New → Fix Released
Changed in mobile-basic-flash:
status: New → Won't Fix
Changed in moblin-applets:
status: New → Won't Fix
Changed in moblin-media:
status: New → Won't Fix
Ralph Janke (txwikinger) wrote :

Fixed in 1.6.5-1 in intrepid

Changed in bibletime-i18n:
status: In Progress → Fix Released
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package mplayerthumbs - 0.5~b-0ubuntu2

---------------
mplayerthumbs (0.5~b-0ubuntu2) intrepid; urgency=low

  * debian/patches/gcc-4.3.patch:
    - Fix FTBFS with gcc-4.3.
  * debian/rules:
    - Add simple-patchsys support.
  * debian/control:
    - Update Maintainer field as per spec (LP: #230350).

 -- Luca Falavigna <email address hidden> Sat, 07 Jun 2008 10:57:44 +0200

Changed in mplayerthumbs:
status: New → Fix Released
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package mrbayes - 3.1.2-0ubuntu2

---------------
mrbayes (3.1.2-0ubuntu2) intrepid; urgency=low

  * debian/control:
    - Update Maintainer field as per spec (LP: #230350).

 -- Luca Falavigna <email address hidden> Fri, 06 Jun 2008 20:15:18 +0200

Changed in mrbayes:
status: New → Fix Released
David Futcher (bobbo) wrote :

Debdiff for gtkam.

David Futcher (bobbo) wrote :

Debdiff for rrdweather.

Changed in bzr-builddeb:
status: New → Won't Fix
Changed in capisuite:
status: Confirmed → Invalid
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package configure-debian - 1.0.2ubuntu2

---------------
configure-debian (1.0.2ubuntu2) intrepid; urgency=low

  * debian/control:
    - Update Maintainer field as per spec (LP: #230350).

 -- Luca Falavigna <email address hidden> Mon, 09 Jun 2008 20:43:22 +0200

Changed in configure-debian:
status: New → Fix Released
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package conglomerate - 0.9.1-3.1ubuntu1

---------------
conglomerate (0.9.1-3.1ubuntu1) intrepid; urgency=low

  * Merge from debian unstable, remaining changes:
    + debian/patches/remove-gnome-entry-from-desktop.dpatch:
      - Make .desktop files freedesktop compliant
    + debian/control:
      - Update Maintainer field as per spec (LP: #230350).

conglomerate (0.9.1-3.1) unstable; urgency=low

  * Non-maintainer upload during BSP
  * release goal: Fix clean to build twice in a row. (Closes: #424158,
    #442519).

 -- Luca Falavigna <email address hidden> Mon, 09 Jun 2008 20:58:10 +0200

Changed in conglomerate:
status: Confirmed → Fix Released
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package dia-newcanvas - 0.6.10-5.1ubuntu2

---------------
dia-newcanvas (0.6.10-5.1ubuntu2) intrepid; urgency=low

  * debian/control:
    - Update Maintainer field as per spec (LP: #230350).

 -- Luca Falavigna <email address hidden> Mon, 09 Jun 2008 21:38:40 +0200

Changed in dia-newcanvas:
status: New → Fix Released
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package dvd-slideshow - 0.8.0-0.0ubuntu1

---------------
dvd-slideshow (0.8.0-0.0ubuntu1) intrepid; urgency=low

  * New upstream release (LP: #163074).
  * debian/compat:
    - Bump compatibility to 5.
  * debian/control:
    - Build-depend on debhelper (>= 5).
    - Move debhelper and dpatch to Build-Depends.
    - Bump Standards-Version to 3.8.0.
    - Update Maintainer field as per spec (LP: #230350).
  * debian/rules:
    - Adjust install of html files.
  * debian/patches/01_dvd-burn.dpatch:
    - Adjusted for new upstream release.
  * debian/patches/02_fix-lsof-path.dpatch:
    - Dropped, upstream managed this in a different way.

 -- Luca Falavigna <email address hidden> Mon, 09 Jun 2008 22:35:39 +0200

Changed in dvd-slideshow:
status: New → Fix Released
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package gtkam - 0.1.14-0ubuntu2

---------------
gtkam (0.1.14-0ubuntu2) intrepid; urgency=low

  * Update Maintainer field as per DebianMaintainerField spec (LP: #230350).

 -- David Futcher <email address hidden> Sat, 07 Jun 2008 18:26:39 +0100

Changed in gtkam:
status: New → Fix Released
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package hp-ppd - 0.9ubuntu2

---------------
hp-ppd (0.9ubuntu2) intrepid; urgency=low

  * debian/control:
    - Update Maintainer field as per spec (LP: #230350).

 -- Luca Falavigna <email address hidden> Mon, 09 Jun 2008 23:23:36 +0200

Changed in hp-ppd:
status: New → Fix Released
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package rrdweather - 0.40-0ubuntu2

---------------
rrdweather (0.40-0ubuntu2) intrepid; urgency=low

  * Update Maintainer field as per DebianMaintainerField spec (LP: #230350).

 -- David Futcher <email address hidden> Sat, 07 Jun 2008 18:32:01 +0100

Changed in rrdweather:
status: New → Fix Released
Changed in libodbc++:
status: New → Won't Fix
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package libao-ruby - 0.1-1ubuntu2

---------------
libao-ruby (0.1-1ubuntu2) intrepid; urgency=low

  * debian/control:
    - Update Maintainer field as per spec (LP: #230350).

 -- Luca Falavigna <email address hidden> Wed, 11 Jun 2008 20:28:12 +0200

Changed in libao-ruby:
status: New → Fix Released
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package libapache2-mod-geoip - 1.1.8-2ubuntu2

---------------
libapache2-mod-geoip (1.1.8-2ubuntu2) intrepid; urgency=low

  * debian/control:
    - Update Maintainer field as per spec (LP: #230350).

 -- Luca Falavigna <email address hidden> Wed, 11 Jun 2008 20:48:39 +0200

Changed in libapache2-mod-geoip:
status: New → Fix Released
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package libflash - 0.4.13-9ubuntu2

---------------
libflash (0.4.13-9ubuntu2) intrepid; urgency=low

  * debian/control:
    - Update Maintainer field as per spec (LP: #230350).

 -- Luca Falavigna <email address hidden> Wed, 11 Jun 2008 21:13:45 +0200

Changed in libflash:
status: New → Fix Released
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package libggi - 1:2.2.1-5ubuntu2

---------------
libggi (1:2.2.1-5ubuntu2) intrepid; urgency=low

  * debian/control:
    - Update Maintainer field as per spec (LP: #230350).

 -- Luca Falavigna <email address hidden> Wed, 11 Jun 2008 22:09:01 +0200

Changed in libggi:
status: New → Fix Released
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package libgnomesu - 1.0.0-1ubuntu2

---------------
libgnomesu (1.0.0-1ubuntu2) intrepid; urgency=low

  * debian/control.in:
    - Update Maintainer field as per spec (LP: #230350).

 -- Luca Falavigna <email address hidden> Wed, 11 Jun 2008 22:24:40 +0200

Changed in libgnomesu:
status: New → Fix Released
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package libgrapple - 0.9.1-0ubuntu2

---------------
libgrapple (0.9.1-0ubuntu2) intrepid; urgency=low

  * debian/control:
    - Update Maintainer field as per spec (LP: #230350).

 -- Luca Falavigna <email address hidden> Wed, 11 Jun 2008 22:43:41 +0200

Changed in libgrapple:
status: New → Fix Released
Nathan Handler (nhandler) wrote :

gtimelog (0.0+svn88-2ubuntu1) intrepid; urgency=low

  * Modify Maintainer value to match the DebianMaintainerField
    specification. (LP: #230350)

 -- Nathan Handler <email address hidden> Sat, 14 Jun 2008 15:08:03 -0500

Changed in gtimelog:
status: New → Confirmed

Hi,

we won't fiddle with gcc just for a missing maintainer field (finally the
Matthias is a gcc maintainer in debian as well).

  affects ubuntu/gcc-3.3
  affects ubuntu/gcc-3.4
  status won't fix

Cheers,
    Stefan.

StefanPotyra (sistpoty) wrote :

Hi,

we won't fiddle with gcc just for a missing maintainer field (finally the
Matthias is a gcc maintainer in debian as well).

  affects ubuntu/gcc-3.3
  affects ubuntu/gcc-3.4
  status wontfix

also, gtimelog doesn't have ubuntu specific changes, so no maintainer field
change is necessary.

  affects ubuntu/gtimelog
  status invalid

Cheers,
    Stefan.

Changed in gcc-3.4:
status: New → Won't Fix
Changed in gtimelog:
status: Confirmed → Invalid

Hi again,

next try to mark gcc-3.3. as won't fix :). Strange lp email interface, which
however seems to be the only option for me to do anything to this bug at all
(lp stable OOPSes when trying to access this bug).

  affects ubuntu/gcc-3.3
  status wontfix
  affects ubuntu/gdc-4.1
  status wontfix

these need to be merged, hence the marking as invalid as well:
  affects ubuntu/axiom
  status invalid
  affects ubuntu/crystalspace
  status invalid
  affects ubuntu/ecl
  status invalid

these are Ubuntu only, marking as invalid as well:
  affects ubuntu/contacts-snapshot
  status invalid
  affects ubuntu/glassfishv2
  status invalid
  affects ubuntu/grml-shlib
  status invalid

these have a maintainer field already:
  affects ubuntu/gnochm
  status fixreleased

these are synced right from unstable:
  affects ubuntu/icepick
  status invalid

(that was the list up to icepick, will continue there with the next mail...)

Cheers,
   Stefan.

Changed in axiom:
status: Confirmed → Invalid
Changed in contacts-snapshot:
status: New → Invalid
Changed in crystalspace:
status: New → Invalid
Changed in ecl:
status: Confirmed → Invalid
Changed in gcc-3.3:
status: New → Won't Fix
Changed in gdc-4.1:
status: New → Won't Fix
Changed in glassfishv2:
status: New → Invalid
Changed in gnochm:
status: New → Fix Released
Changed in grml-shlib:
status: New → Invalid
Changed in icepick:
status: New → Invalid

Next bunch of status updates, this time until libpam-usb.

ubuntu only:
  affects ubuntu/ichthux-konqueror-shortcuts
  status invalid
  affects ubuntu/icu4j
  status invalid
  affects ubuntu/imqv2
  status invalid
  affects ubuntu/innotop
  status invalid
  affects ubuntu/kblogger
  status invalid
  affects ubuntu/kio-sword
  status invalid
  affects ubuntu/kmysqladmin
  status invalid
  affects ubuntu/konq-kim
  status invalid
  affects ubuntu/kxmame
  status invalid
  affects ubuntu/libdaemon-generic-perl
  status invalid
  affects ubuntu/libflaim
  status invalid

maintainer field present:
  affects ubuntu/kguitar
  status fixreleased

needs merge:
  affects ubuntu/libpam-usb
  status invalid

Changed in ichthux-konqueror-shortcuts:
status: New → Invalid
Changed in icu4j:
status: New → Invalid
Changed in imqv2:
status: New → Invalid
Changed in innotop:
status: New → Invalid
Changed in kblogger:
status: New → Invalid
Changed in kguitar:
status: New → Fix Released
Changed in kio-sword:
status: New → Invalid
Changed in kmysqladmin:
status: New → Invalid
Changed in konq-kim:
status: New → Invalid
Changed in kxmame:
status: New → Invalid
Changed in libdaemon-generic-perl:
status: New → Invalid
Changed in libflaim:
status: New → Invalid
Changed in libpam-usb:
status: New → Invalid

FTBFS, so maintainer field should get update when fixing the FTBFS (cf. bug
#240084
).

  affects ubuntu/glassfish
  status invalid

Cheers,
   Stefan.

Changed in glassfish:
status: New → Invalid

next try, needs merge:
  affects ubuntu/loadlin
  status invalid

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package gsf-sharp - 0.8-1ubuntu2

---------------
gsf-sharp (0.8-1ubuntu2) intrepid; urgency=low

  * Update debian maintainer field as per spec in debian/control,
    LP: #230350.

 -- Stefan Potyra <email address hidden> Sun, 15 Jun 2008 02:46:17 +0200

Changed in gsf-sharp:
status: New → Fix Released
StefanPotyra (sistpoty) on 2008-06-15
Changed in loadlin:
status: New → Invalid
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package gtk2-engines-cleanice - 2.4.1-0ubuntu2

---------------
gtk2-engines-cleanice (2.4.1-0ubuntu2) intrepid; urgency=low

  * Update maintainer field as per spec in debian/control, LP: #230350.

 -- Stefan Potyra <email address hidden> Sun, 15 Jun 2008 02:54:06 +0200

Changed in gtk2-engines-cleanice:
status: New → Fix Released

  affects ubuntu/kchmviewer
  status invalid

maintainer field changes should be applied when fixing bug #240085.

Changed in kchmviewer:
status: New → Invalid
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package libxflaim - 5.1.969-0ubuntu2

---------------
libxflaim (5.1.969-0ubuntu2) intrepid; urgency=low

  * Makefile:
    - Add -U_FORTIFY_SOURCE to compiler, fix FTBFS with gcc-4.3.
  * debian/control:
    - Update Maintainer field as per spec (LP: #230350).

 -- Luca Falavigna <email address hidden> Wed, 18 Jun 2008 23:21:02 +0200

Changed in libxflaim:
status: New → Fix Released
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package libflaim - 4.9.966-0ubuntu2

---------------
libflaim (4.9.966-0ubuntu2) intrepid; urgency=low

  * Makefile:
    - Add -U_FORTIFY_SOURCE to compiler, fix FTBFS with gcc-4.3.
  * debian/control:
    - Update Maintainer field as per spec (LP: #230350).

 -- Luca Falavigna <email address hidden> Wed, 18 Jun 2008 23:30:52 +0200

Changed in libflaim:
status: Invalid → Fix Released
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package nagcon - 0.0.26-0ubuntu1

---------------
nagcon (0.0.26-0ubuntu1) intrepid; urgency=low

  * New upstream release (LP: #237055)
  * Added Homepage to control file, removed it from extended description
  * Changed Maintainer to MOTU, kept original maintainer (LP: #230350)
  * debian/rules :
    - added a check against previous binary instead of ignore in clean

 -- Nicolas Van Wambeke <email address hidden> Tue, 19 Jun 2008 19:12:27 +0200

Changed in nagcon:
status: New → Fix Released
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package ksniffer - 0.3.2-1ubuntu3

---------------
ksniffer (0.3.2-1ubuntu3) intrepid; urgency=low

  * debian/control:
    - Update Maintainer field as per spec (LP: #230350).

 -- Luca Falavigna <email address hidden> Fri, 20 Jun 2008 20:32:18 +0200

Changed in ksniffer:
status: New → Fix Released
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package nautilus-script-manager - 0.0.5-0ubuntu5

---------------
nautilus-script-manager (0.0.5-0ubuntu5) intrepid; urgency=low

  * debian/control:
    - Update Maintainer field as per spec (LP: #230350).

 -- Luca Falavigna <email address hidden> Fri, 20 Jun 2008 20:41:37 +0200

Changed in nautilus-script-manager:
status: New → Fix Released
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package nautilus-svn-scripts - 0.9.2-0ubuntu3

---------------
nautilus-svn-scripts (0.9.2-0ubuntu3) intrepid; urgency=low

  * debian/control:
    - Update Maintainer field as per spec (LP: #230350).

 -- Luca Falavigna <email address hidden> Fri, 20 Jun 2008 20:37:58 +0200

Changed in nautilus-svn-scripts:
status: New → Fix Released

 affects ubuntu/libtapioca-cil
 status invalid

 affects ubuntu/mit-scheme
 status invalid

These packages FTBFS.

Changed in libtapioca-cil:
status: New → Invalid
Changed in mit-scheme:
status: New → Invalid
Changed in klibido:
assignee: nobody → mruiz
status: New → In Progress
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package libxt-java - 0.20050823-2ubuntu5

---------------
libxt-java (0.20050823-2ubuntu5) intrepid; urgency=low

  * debian/control:
    - Update Maintainer field as per spec (LP: #230350).

 -- Luca Falavigna <email address hidden> Sat, 21 Jun 2008 06:59:22 +0200

Changed in libxt-java:
status: New → Fix Released
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package logitech-applet - 0.4~test1-0ubuntu2

---------------
logitech-applet (0.4~test1-0ubuntu2) intrepid; urgency=low

  * debian/control:
    - Update Maintainer field as per spec (LP: #230350).

 -- Luca Falavigna <email address hidden> Sat, 21 Jun 2008 07:05:10 +0200

Changed in logitech-applet:
status: New → Fix Released
Changed in chmsee:
assignee: saivann → nobody
status: In Progress → Fix Released
Luca Falavigna (dktrkranz) wrote :

klibido actually FTBFS, Maintainer field will be adjusted when fixing that issue.

Changed in klibido:
assignee: mruiz → nobody
status: In Progress → Invalid
Displaying first 40 and last 40 comments. View all 155 comments or add a comment.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers