adv-17v35x 5.0.3.0-2 source package in Ubuntu

Changelog

adv-17v35x (5.0.3.0-2) unstable; urgency=medium

  * Add 0001-Update-for-timer-api-changes-in-Linux-4.15.patch, thanks to 
    Seth Forshee.
  * Bump Standards-Version to 4.1.3 (no additional changes needed).
  * debian/control: Set section to kernel according to lintian warning.

 -- Alexander GQ Gerasiov <email address hidden>  Sat, 10 Feb 2018 00:13:32 +0300

Upload details

Uploaded by:
Andrey Drobyshev on 2018-02-10
Uploaded to:
Sid
Original maintainer:
Andrey Drobyshev
Architectures:
all
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Eoan release on 2019-04-18 universe misc
Disco release on 2018-10-30 universe misc
Cosmic release on 2018-05-01 universe misc
Bionic release on 2018-02-10 universe misc

Builds

Bionic: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
adv-17v35x_5.0.3.0-2.dsc 1.5 KiB 028c08f8768cf44619cadb215a5b82850fb64b5dd5830b3f0f41c459a7551cd1
adv-17v35x_5.0.3.0.orig.tar.gz 21.5 KiB 69b229a505c4f28f3b12a0f05b6eadb9557b7a370dc588b348c409cc0f190793
adv-17v35x_5.0.3.0-2.debian.tar.xz 2.8 KiB fefd5c6edf69406be88fc30386860ab0b34327eb5a35dea41b62ac8e28685474

No changes file available.

Binary packages built by this source

adv-17v35x-dkms: dkms driver sources for Advantech PCI/PCIe ACOM Series adapters

 This serial driver provides kernel support for the following multiport
 Advantech boards (using EXAR chip):
   PCIE-1602
   PCIE-1604
   PCIE-1610
   PCIE-1612
   PCIE-1620
   PCIE-1622
   PCM-3612I
   PCI-1602
   PCI-1604
   PCI-1610
   PCI-1612
   PCI-1620
   PCI-1622
 The package is aimed to provide DKMS support for this driver.