Activity log for bug #613886

Date Who What changed Old value New value Message
2010-08-05 15:46:01 Alex Moldovan bug added bug
2010-08-05 15:46:01 Alex Moldovan attachment added Flash is not installed http://launchpadlibrarian.net/53110219/without-flash.png
2010-08-05 15:46:01 Alex Moldovan attachment added Dependencies.txt http://launchpadlibrarian.net/53109742/Dependencies.txt
2010-08-05 15:46:01 Alex Moldovan attachment added usr_lib_nautilus.txt http://launchpadlibrarian.net/53109743/usr_lib_nautilus.txt
2010-08-05 15:49:17 Alex Moldovan attachment added Flash is installed http://launchpadlibrarian.net/53110458/adobe-flashplugin_installed.png
2010-08-06 15:25:55 Pedro Villavicencio nautilus (Ubuntu): status New Invalid
2010-08-06 15:25:55 Pedro Villavicencio converted to question 120200
2010-10-05 15:28:50 Fabián Rodríguez summary No preview on file upload after installing flash No preview on file upload after installing Flash
2010-10-05 21:07:36 Fabián Rodríguez nautilus (Ubuntu): status Invalid Confirmed
2010-10-05 21:08:13 Fabián Rodríguez nautilus (Ubuntu): importance Undecided Medium
2010-10-05 21:10:16 Fabián Rodríguez bug task added nautilus
2010-10-05 21:10:32 Fabián Rodríguez bug task added ubuntu-release-notes
2010-10-06 17:21:34 Alex Moldovan removed subscriber Alex Moldovan
2010-10-09 16:58:55 Kate Stewart ubuntu-release-notes: status New Fix Released
2010-10-09 16:59:06 Kate Stewart nominated for series Ubuntu Maverick
2010-10-09 16:59:06 Kate Stewart bug task added nautilus (Ubuntu Maverick)
2010-10-14 18:11:55 Savvas Radevic bug added subscriber Savvas Radevic
2010-10-18 00:12:40 Chris Coulson affects nautilus (Ubuntu) flashplugin-nonfree (Ubuntu)
2010-10-18 00:12:59 Chris Coulson affects nautilus null
2010-10-18 20:48:57 Timmy Shih Jun Yee bug added subscriber Timmy Shih Jun Yee
2011-01-12 20:26:28 komputes bug added subscriber David Bensimon
2011-02-28 19:50:27 Alex Moldovan description Binary package hint: nautilus After installing flash the file preview when uploading files is missing. Letś say you want to upload some photos on you blog and you want to select some of them using the preview. I have tried this on Lucid 32 and 64 versions (all kernels since the release date) and the result is the same. I used Firefox 2.6.8 and Adobe Flash Player plug-in version 10.1.53.64ubuntu0.10.04.3. See the screen-shots. ProblemType: Bug DistroRelease: Ubuntu 10.04 Package: nautilus 1:2.30.1-0ubuntu1.1 ProcVersionSignature: Ubuntu 2.6.32-24.39-generic 2.6.32.15+drm33.5 Uname: Linux 2.6.32-24-generic x86_64 NonfreeKernelModules: nvidia Architecture: amd64 Date: Thu Aug 5 11:37:21 2010 InstallationMedia: Ubuntu 10.04 LTS "Lucid Lynx" - Release amd64 (20100427.1) ProcEnviron: LANG=en_US.utf8 SHELL=/bin/bash SourcePackage: nautilus Binary package hint: nautilus After installing flash the file preview when uploading files is missing. Let's say you want to upload some photos on you blog and you want to select some of them using the preview. I have tried this on Lucid 32 and 64 versions (all kernels since the release date) and the result is the same. I used Firefox 2.6.8 and Adobe Flash Player plug-in version 10.1.53.64ubuntu0.10.04.3. See the screen-shots. ProblemType: Bug DistroRelease: Ubuntu 10.04 Package: nautilus 1:2.30.1-0ubuntu1.1 ProcVersionSignature: Ubuntu 2.6.32-24.39-generic 2.6.32.15+drm33.5 Uname: Linux 2.6.32-24-generic x86_64 NonfreeKernelModules: nvidia Architecture: amd64 Date: Thu Aug 5 11:37:21 2010 InstallationMedia: Ubuntu 10.04 LTS "Lucid Lynx" - Release amd64 (20100427.1) ProcEnviron:  LANG=en_US.utf8  SHELL=/bin/bash SourcePackage: nautilus
2011-02-28 19:50:58 Alex Moldovan description Binary package hint: nautilus After installing flash the file preview when uploading files is missing. Let's say you want to upload some photos on you blog and you want to select some of them using the preview. I have tried this on Lucid 32 and 64 versions (all kernels since the release date) and the result is the same. I used Firefox 2.6.8 and Adobe Flash Player plug-in version 10.1.53.64ubuntu0.10.04.3. See the screen-shots. ProblemType: Bug DistroRelease: Ubuntu 10.04 Package: nautilus 1:2.30.1-0ubuntu1.1 ProcVersionSignature: Ubuntu 2.6.32-24.39-generic 2.6.32.15+drm33.5 Uname: Linux 2.6.32-24-generic x86_64 NonfreeKernelModules: nvidia Architecture: amd64 Date: Thu Aug 5 11:37:21 2010 InstallationMedia: Ubuntu 10.04 LTS "Lucid Lynx" - Release amd64 (20100427.1) ProcEnviron:  LANG=en_US.utf8  SHELL=/bin/bash SourcePackage: nautilus Binary package hint: nautilus After installing flash the file preview when uploading files is missing. Let's say you want to upload some photos on your blog and you want to select some of them using the preview. I have tried this on Lucid 32 and 64 versions (all kernels since the release date) and the result is the same. I used Firefox 2.6.8 and Adobe Flash Player plug-in version 10.1.53.64ubuntu0.10.04.3. See the screen-shots. ProblemType: Bug DistroRelease: Ubuntu 10.04 Package: nautilus 1:2.30.1-0ubuntu1.1 ProcVersionSignature: Ubuntu 2.6.32-24.39-generic 2.6.32.15+drm33.5 Uname: Linux 2.6.32-24-generic x86_64 NonfreeKernelModules: nvidia Architecture: amd64 Date: Thu Aug 5 11:37:21 2010 InstallationMedia: Ubuntu 10.04 LTS "Lucid Lynx" - Release amd64 (20100427.1) ProcEnviron:  LANG=en_US.utf8  SHELL=/bin/bash SourcePackage: nautilus
2011-02-28 20:52:47 Alex Moldovan affects flashplugin-nonfree (Ubuntu Maverick) adobe-flashplugin (Ubuntu Maverick)
2011-02-28 20:53:38 Alex Moldovan bug task added flashplugin-nonfree (Ubuntu)
2011-02-28 20:53:56 Alex Moldovan flashplugin-nonfree (Ubuntu): status New Confirmed
2011-02-28 20:54:05 Alex Moldovan flashplugin-nonfree (Ubuntu Maverick): status New Confirmed
2011-02-28 21:14:24 Alex Moldovan bug task added flash-install
2011-02-28 21:15:44 Alex Moldovan bug task added adobe-flash-plugin-tools
2011-03-29 23:15:34 Michael R. Crusoe adobe-flash-plugin-tools: status New Invalid
2011-04-03 12:42:44 Timmy Shih Jun Yee removed subscriber Timmy Shih Jun Yee
2011-11-11 19:13:02 Curtis Hovey bug task deleted null
2011-11-15 10:38:49 Savvas Radevic removed subscriber Savvas Radevic
2013-05-17 07:59:19 Adolfo Jayme bug task deleted adobe-flashplugin (Ubuntu Maverick)
2013-05-17 07:59:54 Adolfo Jayme bug task deleted flashplugin-nonfree (Ubuntu Maverick)