adequate 0.15.6 source package in Ubuntu

Changelog

adequate (0.15.6) unstable; urgency=medium

  * QA upload.
  * Build libadequate-test-versionless.so.0 with -Wl,--no-as-needed.
    (Closes: #982443)

 -- Andreas Beckmann <email address hidden>  Fri, 26 Feb 2021 10:18:20 +0100

Upload details

Uploaded by:
Debian QA Group on 2021-02-26
Uploaded to:
Sid
Original maintainer:
Debian QA Group
Architectures:
all
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Impish release on 2021-05-02 universe misc

Builds

Impish: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
adequate_0.15.6.dsc 1.7 KiB c86bea4d9476e5807f2cf581d432564a1a01b722b5d4b5937822b120cf2fb6db
adequate_0.15.6.tar.xz 26.7 KiB 89757b928f67e5f5105b6d5668d8d75d5e1379580d67684d0f3a33a58fe16f63

Available diffs

No changes file available.

Binary packages built by this source

adequate: Debian package quality testing tool

 adequate checks packages installed on the system and reports bugs and policy
 violations.
 .
 The following checks are currently implemented:
  * broken symlinks;
  * missing copyright file;
  * obsolete conffiles;
  * Python modules not byte-compiled;
  * missing libraries, undefined symbols, symbol size mismatches;
  * license conflicts;
  * program name collisions;
  * missing alternatives;
  * missing binfmt interpreters and detectors;
  * missing pkg-config dependencies.