adept-common: /usr/share/icons/crystalsvg/128x128/actions/adept_notifier_warning.png

Bug #80935 reported by Kenny Duffus
4
Affects Status Importance Assigned to Milestone
adept (Ubuntu)
Fix Released
Undecided
Unassigned

Bug Description

Binary package hint: adept

dist-upgrading from edgy to feisty kubuntu fails as the new adept-common package contains /usr/share/icons/crystalsvg/128x128/actions/adept_notifier_warning.png which is in a different edgy package

Revision history for this message
Kenny Duffus (kduffus) wrote :

Preconfiguring packages ...
(Reading database ... 75943 files and directories currently installed.)
Preparing to replace adept-common 2.1.2ubuntu6 (using
.../adept-common_2.1.2ubuntu9_all.deb) ...
Unpacking replacement adept-common ...
dpkg: error processing
/var/cache/apt/archives/adept-common_2.1.2ubuntu9_all.deb (--unpack):
 trying to overwrite
`/usr/share/icons/crystalsvg/128x128/actions/adept_notifier_warning.png',
which is also in package adept-notifier
dpkg-deb: subprocess paste killed by signal (Broken pipe)
Errors were encountered while processing:
 /var/cache/apt/archives/adept-common_2.1.2ubuntu9_all.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)

Changed in adept:
status: Unconfirmed → Confirmed
Revision history for this message
Anthony Mercatante (tonio) wrote :

This is fixed, issue is due to old -ubuntu7) package.
To fix the issue:
sudo apt-get remove --purge adept-* && sudo apt-get install kubuntu-desktop

Changed in adept:
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers