impossible to manager repositories

Bug #62610 reported by Marc Schiffbauer on 2006-09-27
14
Affects Status Importance Assigned to Milestone
adept (Ubuntu)
High
Jonathan Riddell

Bug Description

Binary package hint: adept-manager

Its not possible to manage repositories with adept manager. There are some disabled items in the menus that seem to be such a function if they were enabled...

Changed in adept:
status: Unconfirmed → Confirmed
Changed in adept:
status: Unknown → Unconfirmed
Frode M. Døving (frode) wrote :

I can confirm this on current edgy.

Jonathan Riddell (jr) on 2006-10-12
Changed in adept:
assignee: nobody → jr
Matt Zimmerman (mdz) on 2006-10-12
Changed in adept:
importance: Undecided → High
Jonathan Riddell (jr) on 2006-10-13
Changed in adept:
status: Confirmed → Fix Released
Changed in adept:
status: Unconfirmed → Confirmed
bakytn (bakytn) wrote :

I have 7.10 running.

When I push (click) "Manage Repositories" menu item - nothing happens.

Can't figure out the reason.

Best wishes.

Changed in adept:
status: Confirmed → Fix Released
Changed in adept:
importance: Unknown → Medium
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.