adept manager crashes after downloading some package. This is the bug's report

Bug #164139 reported by Luca on 2007-11-20
4
Affects Status Importance Assigned to Milestone
adept (Ubuntu)
Undecided
Unassigned

Bug Description

(no debugging symbols found)
Using host libthread_db library "/lib/tls/i686/cmov/libthread_db.so.1".
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
[Thread debugging using libthread_db enabled]
[New Thread -1235216704 (LWP 6122)]
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
[KCrash handler]
#6 0xffffe410 in __kernel_vsyscall ()
#7 0xb665c875 in raise () from /lib/tls/i686/cmov/libc.so.6
#8 0xb665e201 in abort () from /lib/tls/i686/cmov/libc.so.6
#9 0xb68686e0 in __gnu_cxx::__verbose_terminate_handler ()
   from /usr/lib/libstdc++.so.6
#10 0xb6865f65 in ?? () from /usr/lib/libstdc++.so.6
#11 0xb6865fa2 in std::terminate () from /usr/lib/libstdc++.so.6
#12 0xb68660ca in __cxa_throw () from /usr/lib/libstdc++.so.6
#13 0x0812ac68 in ?? ()
#14 0x0812b41e in ?? ()
#15 0x0812b504 in ?? ()
#16 0x08072cb8 in ?? ()
#17 0x0807411e in ?? ()
#18 0xb6eac893 in QObject::activate_signal () from /usr/lib/libqt-mt.so.3
#19 0xb6ead338 in QObject::activate_signal () from /usr/lib/libqt-mt.so.3
#20 0xb77fc389 in KAction::activated () from /usr/lib/libkdeui.so.4
#21 0xb783ebb2 in KAction::slotActivated () from /usr/lib/libkdeui.so.4
#22 0xb783eb4c in KAction::slotButtonClicked () from /usr/lib/libkdeui.so.4
#23 0xb793ca76 in KAction::qt_invoke () from /usr/lib/libkdeui.so.4
#24 0xb6eac893 in QObject::activate_signal () from /usr/lib/libqt-mt.so.3
#25 0xb7832320 in KToolBarButton::buttonClicked () from /usr/lib/libkdeui.so.4
#26 0xb7832626 in KToolBarButton::mouseReleaseEvent ()
   from /usr/lib/libkdeui.so.4
#27 0xb6ee3681 in QWidget::event () from /usr/lib/libqt-mt.so.3
#28 0xb78ad0d1 in KToolBarButton::event () from /usr/lib/libkdeui.so.4
#29 0xb6e43af0 in QApplication::internalNotify () from /usr/lib/libqt-mt.so.3
#30 0xb6e45cae in QApplication::notify () from /usr/lib/libqt-mt.so.3
#31 0xb7609ca2 in KApplication::notify () from /usr/lib/libkdecore.so.4
#32 0xb6dd627d in QApplication::sendSpontaneousEvent ()
   from /usr/lib/libqt-mt.so.3
#33 0xb6dd4ee2 in QETWidget::translateMouseEvent ()
   from /usr/lib/libqt-mt.so.3
#34 0xb6dd2fcc in QApplication::x11ProcessEvent () from /usr/lib/libqt-mt.so.3
#35 0xb6dea1a4 in QEventLoop::processEvents () from /usr/lib/libqt-mt.so.3
#36 0xb6e5e1ce in QEventLoop::enterLoop () from /usr/lib/libqt-mt.so.3
#37 0xb6e5dfde in QEventLoop::exec () from /usr/lib/libqt-mt.so.3
#38 0xb6e45699 in QApplication::exec () from /usr/lib/libqt-mt.so.3
#39 0x0806f75e in ?? ()
#40 0xb6648050 in __libc_start_main () from /lib/tls/i686/cmov/libc.so.6
#41 0x0806f401 in ?? ()

wolfger (wolfger) wrote :

Possible duplicate of #159623
Does it crash on any package, or just some particular packages? What are the steps to reproduce?

wolfger (wolfger) wrote :

Also, which version of Adept are you using?

Thank you Wolfger for your interest.
The version used of the adept manager is now the 2.1 cruiser, but i'm
not shure was the same I used when I wrote the mail.
I have a Lenovo Thinkpad T60 with kubuntu 7.10 OS.
The first time I installed that version from a live cd; the adept
manager crashed after some downloads, but I'm not able to remember if
there was some specific package that caused the crash.
Now the problem is solved. I installed the kubuntu 7.04 from the live
cd, then I upgrade the version to 7.10 using the adept manager on line
and the problem vanished.
Thank you
Greetings
Luca

wolfger (wolfger) wrote :

Yes, I believe that is the same problem I had, then. The version of Adept released with Kubuntu Gutsy LiveCD didn't work for me, either. I was able to find some help in the forums and get Adept upgraded. Newer version of Adept works good, so I'm marking this fixed.

Changed in adept:
status: Incomplete → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers