package kdm 4:3.5.7-1ubuntu26 failed to install/upgrade: read error on stdin at conffile prompt

Bug #148446 reported by Marius le Roux
2
Affects Status Importance Assigned to Milestone
adept (Ubuntu)
Undecided
Unassigned

Bug Description

package kdm 4:3.5.7-1ubuntu26 failed to install/upgrade: read error on stdin at conffile prompt

ProblemType: Package
Architecture: i386
Date: Wed Oct 3 09:53:33 2007
DistroRelease: Ubuntu 7.10
DpkgTerminalLog:

ErrorMessage: read error on stdin at conffile prompt
Package: kdm 4:3.5.7-1ubuntu26
PackageArchitecture: i386
SourcePackage: kdebase
Title: package kdm 4:3.5.7-1ubuntu26 failed to install/upgrade: read error on stdin at conffile prompt
Uname: Linux marius-laptop 2.6.22-12-generic #1 SMP Sun Sep 23 18:11:30 GMT 2007 i686 GNU/Linux

Revision history for this message
Marius le Roux (marius-hawk-stone) wrote :
Revision history for this message
Sarah Kowalik (hobbsee-deactivatedaccount) wrote :

I'm assuming this is adept not handling the request - it's about "do you want to let us overwrite this conf file, or keep the current version of it" - i'm hitting this during upgrade testing (via apt) too.

Revision history for this message
Yuriy Kozlov (yuriy-kozlov) wrote :

If the problem is as Hobbsee describes, then this is the same as bug 158043, which already has some duplicates, so I am marking this as a duplicate of 158043.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers