Ubuntu

Can not add the space character in the title

Reported by Olivier Febwin on 2012-03-28
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Activity Log Manager
Undecided
Unassigned
Ubuntu Translations
Low
Ubuntu French Translators
activity-log-manager (Ubuntu)
Undecided
Unassigned

Bug Description

In french "Forget activities:" should be "Oublier les activités : " and not "Oublier les activités:"
It miss [nbsp]

Gabor Kelemen (kelemeng) on 2012-04-05
Changed in ubuntu-translations:
assignee: nobody → Ubuntu French Translators (ubuntu-l10n-fr)
status: New → Triaged
importance: Undecided → Low
Changed in activity-log-manager (Ubuntu):
status: New → Invalid
YannUbuntu (yannubuntu) wrote :
YannUbuntu (yannubuntu) wrote :

Sorry: still not fixed, because even if i add the [nbsp] in reviewer mode, it is not taken into account by Launchpad.

I think that means this bug can only be solved by the activity-log-manager devs by adding the ":" in the English string.

Changed in activity-log-manager (Ubuntu):
status: Invalid → Confirmed
Gabor Kelemen (kelemeng) wrote :

Right, it is coming from

http://bazaar.launchpad.net/~activity-log-manager/activity-log-manager/vala/view/head:/src/history-widget.vala#L61
header.set_markup("<b>%s:</b>".printf(_("Forget activities")));

The colon should be in the translatable string.

Olivier Febwin (febcrash) wrote :

This bug is still present on Precise and Quetzal.

Olivier Febwin (febcrash) wrote :

up !

Changed in ubuntu-translations:
status: Triaged → Invalid
Changed in activity-log-manager:
status: New → In Progress
assignee: nobody → Nicolas Delvaux (malizor)
Jeremy Bicha (jbicha) wrote :

This was fixed in Saucy

Changed in activity-log-manager (Ubuntu):
status: Confirmed → Fix Released
Jeremy Bicha (jbicha) wrote :

and because it's generally a hassle to coordinate changing strings with Ubuntu's language pack updates, this is probably not worth attempting to fix in current stable Ubuntu releases.

Changed in activity-log-manager:
status: In Progress → Fix Released
assignee: Nicolas Delvaux (malizor) → nobody
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers