package activity-log-manager-control-center 0.9.1-0ubuntu2 failed to install/upgrade: trying to overwrite '/etc/dbus-1/system.d/com.ubuntu.WhoopsiePreferences.conf', which is also in package whoopsie 0.1.10

Bug #939842 reported by Neil Padgett on 2012-02-23
170
This bug affects 22 people
Affects Status Importance Assigned to Milestone
activity-log-manager (Ubuntu)
Undecided
Unassigned

Bug Description

Trying to update system with Update Manager.

ProblemType: Package
DistroRelease: Ubuntu 12.04
Package: activity-log-manager-control-center 0.9.1-0ubuntu2
ProcVersionSignature: Ubuntu 3.2.0-17.26-generic 3.2.6
Uname: Linux 3.2.0-17-generic x86_64
NonfreeKernelModules: nvidia
ApportVersion: 1.92-0ubuntu1
Architecture: amd64
Date: Thu Feb 23 21:36:21 2012
DuplicateSignature:
 Unpacking replacement activity-log-manager-control-center ...
 dpkg: error processing /var/cache/apt/archives/activity-log-manager-control-center_0.9.2-0ubuntu1_amd64.deb (--unpack):
  trying to overwrite '/etc/dbus-1/system.d/com.ubuntu.WhoopsiePreferences.conf', which is also in package whoopsie 0.1.10
ErrorMessage: trying to overwrite '/etc/dbus-1/system.d/com.ubuntu.WhoopsiePreferences.conf', which is also in package whoopsie 0.1.10
InstallationMedia: Ubuntu 11.10 "Oneiric Ocelot" - Release amd64 (20111012)
SourcePackage: activity-log-manager
Title: package activity-log-manager-control-center 0.9.1-0ubuntu2 failed to install/upgrade: trying to overwrite '/etc/dbus-1/system.d/com.ubuntu.WhoopsiePreferences.conf', which is also in package whoopsie 0.1.10
UpgradeStatus: Upgraded to precise on 2012-02-23 (0 days ago)

Neil Padgett (sackwort) wrote :
tags: removed: need-duplicate-check
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in activity-log-manager (Ubuntu):
status: New → Confirmed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package activity-log-manager - 0.9.2-0ubuntu2

---------------
activity-log-manager (0.9.2-0ubuntu2) precise; urgency=low

  * Fix the whoopsie breaks/replaces to use the right version comparison.
    LP: #939842.
 -- Steve Langasek <email address hidden> Thu, 23 Feb 2012 13:52:12 -0800

Changed in activity-log-manager (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers