yeah, just trying to install acroread via apt-get.
*******@ubuntu:~ $ sudo apt-get install acroread
Reading Package Lists... Done
Building Dependency Tree... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
Since you only requested a single operation it is extremely likely that
the package is simply not installable and a bug report against
that package should be filed.
The following information may help to resolve the situation:
The following packages have unmet dependencies:
acroread: Depends: libglib2.0-0 (>= 2.6.0) but 2.4.7-0ubuntu2 is to be installed
Depends: libgtk2.0-0 (>= 2.6.0) but 2.4.10-1ubuntu1.1 is to be installed
Depends: libpango1.0-0 (>= 1.8.1) but 1.6.0b-0ubuntu1 is to be installed
E: Broken packages