broken package dependency's (i think :S still learning)

Bug #650 reported by evilgod69 on 2005-05-13
6
Affects Status Importance Assigned to Milestone
acroread (Ubuntu)
Medium
Unassigned

Bug Description

yeah, just trying to install acroread via apt-get.

*******@ubuntu:~ $ sudo apt-get install acroread
Reading Package Lists..

yeah, just trying to install acroread via apt-get.

*******@ubuntu:~ $ sudo apt-get install acroread
Reading Package Lists... Done
Building Dependency Tree... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.

Since you only requested a single operation it is extremely likely that
the package is simply not installable and a bug report against
that package should be filed.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
  acroread: Depends: libglib2.0-0 (>= 2.6.0) but 2.4.7-0ubuntu2 is to be installed
            Depends: libgtk2.0-0 (>= 2.6.0) but 2.4.10-1ubuntu1.1 is to be installed
            Depends: libpango1.0-0 (>= 1.8.1) but 1.6.0b-0ubuntu1 is to be installed
E: Broken packages

evilgod69 (evilgod69) wrote :

lol yeah, forgot, ubuntu 4.10

Sebastien Bacher (seb128) wrote :

what returns "apt-cache policy acroread"?

evilgod69 (evilgod69) wrote :

acroread:
  Installed: (none)
  Candidate: 7.0-0sarge0.9
  Version Table:
     7.0-0sarge0.9 0
        500 ftp://ftp.nerim.net unstable/main Packages
     5.10-0.2 0
        500 ftp://ftp.nerim.net stable/main Packages
     5.09-0.0 0
        500 http://archive.ubuntu.com warty/multiverse Packages

Corey Burger (corey.burger) wrote :

Can you post your sources.list here?

evilgod69 (evilgod69) wrote :

deb cdrom:[Ubuntu 4.10 _Warty Warthog_ - Preview i386 Binary-1 (20041020)]/ unstable main restricted

## Uncomment the following two lines to fetch updated software from the network
deb http://archive.ubuntu.com/ubuntu/ warty main restricted
# deb-src http://archive.ubuntu.com/ubuntu/ warty main restricted

## Uncomment the following two lines to add software from the 'universe'
## repository.
## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team, and may not be under a free licence. Please satisfy yourself as to
## your rights to use the software. Also, please note that software in
## universe WILL NOT receive any review or updates from the Ubuntu security
## team.
deb http://archive.ubuntu.com/ubuntu/ warty universe
deb-src http://archive.ubuntu.com/ubuntu/ warty universe

deb http://security.ubuntu.com/ubuntu/ warty-security main restricted
deb-src http://security.ubuntu.com/ubuntu/ warty-security main restricted

deb http://archive.ubuntu.com/ubuntu/ warty multiverse
deb-src http://archive.ubuntu.com/ubuntu/ warty multiverse

deb ftp://ftp.nerim.net/debian-marillat/ stable main
deb ftp://ftp.nerim.net/debian-marillat/ unstable main
# deb ftp://ftp.nerim.net/debian-marillat/ testing main

Martin Meredith (mez) wrote :

Not A bug... trying to install breezy packages on warty

Martin Meredith (mez) on 2005-07-09
Changed in acroread:
status: New → Rejected
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers