Battery on Acer Aspire 1 (AOA150) netbokk won't charge beyond 56%

Bug #1220490 reported by Bill Hammond on 2013-09-04
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
acpid (Ubuntu)
Medium
Unassigned

Bug Description

The battery in my Acer Aspire 1 (AOA150) stops charging at 56% according to acpi and the charging status indicator on the netbook never turns green while Ubuntu is running. I can get a full charge when the machine is powered off. The battery is fairly new. This issue showed up teo updates ago. I haven't had any battery issues before then.

ProblemType: Bug
DistroRelease: Ubuntu 13.04
Package: acpi 1.6-1
ProcVersionSignature: Ubuntu 3.8.0-29.42-generic 3.8.13.5
Uname: Linux 3.8.0-29-generic i686
ApportVersion: 2.9.2-0ubuntu8.3
Architecture: i386
Date: Tue Sep 3 21:29:20 2013
InstallationDate: Installed on 2012-11-13 (294 days ago)
InstallationMedia: Ubuntu 12.10 "Quantal Quetzal" - Release i386 (20121017.2)
MarkForUpload: True
ProcEnviron:
 TERM=xterm
 PATH=(custom, no user)
 XDG_RUNTIME_DIR=<set>
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: acpi
UpgradeStatus: Upgraded to raring on 2013-04-30 (126 days ago)

Bill Hammond (ka1ssr) wrote :
Bill Hammond (ka1ssr) wrote :

Correction: The problem appeared about two updates ago.

Bill Hammond (ka1ssr) wrote :

Upon doing a little research, acpi might not be to blame but rather acpid. Sorry to give you folks the runaround.

Adolfo Jayme (fitojb) on 2013-09-06
affects: acpi (Ubuntu) → acpid (Ubuntu)
Changed in acpid (Ubuntu):
importance: Undecided → Medium
dino99 (9d9) wrote :

This version has expired long ago

Changed in acpid (Ubuntu):
status: New → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers