Ubuntu

Not booting correctly - ASUS M51TA-X2 w/ ATI Mobility Radeon HD 3650

Reported by islevegan on 2008-09-24
10
Affects Status Importance Assigned to Milestone
Ubuntu
Undecided
Unassigned
acpi (Ubuntu)
Undecided
Unassigned

Bug Description

I have tried Ubuntu 8.04 for 32 bit and AMD64, and every few days try the latest alpha or daily build of 8.10 for AMD64 and 32 bit...nothing has worked yet.

This is a an ASUS M51 Series M51TA-X2 NoteBook with AMD Turion X2 Ultra ZM-82(2.20GHz) 15.4" Wide XGA+ 4GB Memory 250GB HDD 5400rpm DVD Super Multi ATI Mobility Radeon HD 3650

Here is where it was purchased, with some specifications available:

http://www.newegg.com/Product/Product.aspx?Item=N82E16834220349

Here are some threads on ubuntuforums that relate to this machine:

http://ubuntuforums.org/showthread.php?t=899327

http://ubuntuforums.org/showthread.php?t=909820

http://ubuntuforums.org/showthread.php?t=897843

The display will go blank shortly after choosing to "try ubuntu without changing my computer" or trying to go into the install process from the CD or DVD (I've tried both).

I understand that this machine has *both* integrated graphics with an ATI 3200 and another graphics system based on the ATI 3650 for higher performance, when desired.

I do not know if the problem is with video drivers or support of some other elements, or a combination thereof.

We were able to do an install using Sun VirtualBox 2.02 on top of Windows Vista on this very same machine...it works fine.

islevegan (islevegan) wrote :

This may relate to:

"ACPI not usable on Asus M51Ta notebook"

https://bugs.launchpad.net/ubuntu/+source/acpi/+bug/273198

Waleed Hamra (w-hamra1987) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. Can you please, when presented with the list of options when the CD boots, press F6, and delete the words "quiet" and "splash", then hit enter, and report the last few lines printed on the screen? Thanks in advance.

I thank you for your suggestions.

I am the "technician" in Hawaii helping my friend in Arizona with his
new computer and first experiences with Ubuntu / Gnu / Linux.

He does a lot of volunteer work but I'm trying to impress on him the
importance of getting this information to you ASAP so that a solution
can be found in time for the release of Ubuntu 8.10.

My friend has been cc'd on this. Again, thanks for your time and attention.

Aloha

w.hamra1987 wrote:
> Thank you for taking the time to report this bug and helping to make
> Ubuntu better. Can you please, when presented with the list of options
> when the CD boots, press F6, and delete the words "quiet" and "splash",
> then hit enter, and report the last few lines printed on the screen?
> Thanks in advance.
>

islevegan (islevegan) wrote :
islevegan (islevegan) wrote :

This is what I have been able to get from him thus far. Two images are attached.

He claims that there is very little time to see messages there and has difficulty getting an image of it and the pause button does stop the display.

Any suggestions, as usual, are welcome.

islevegan (islevegan) wrote :

I have received another picture of the boot process, attached.

This is probably the best one so far.

Guillermo Belli (glock24) wrote :

What BIOS version does the computer have? There's an updated BIOS v204 from 2008/09/19, changelog doesn't say anything productive.

I'm pretty sure this error is ACPI related, so you should try with "acpi=off" kernel parameter.

Ian Weisser (ian-weisser) wrote :

Marking 'Invalid' in Ubuntu. This item is currently assigned to the acpi package.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers