There are currently no open bugs.

"acpi-support" versions published in Ubuntu

Wily (0.142): main/admin
Vivid (0.142): main/admin
Precise-updates (0.140.2): main/admin
Precise-security (0.140.2): main/admin
Trusty (0.142): main/admin
Precise (0.140): main/admin