package acpi-support 0.109 failed to install/upgrade: afhængighedsproblemer - efterlader den ukonfigureret

Bug #302143 reported by Mogens on 2008-11-25
4
Affects Status Importance Assigned to Milestone
acpi-support (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: acpi-support

Sorry, i am more or less a "Beginner", so I can't decide, whether these bugs is equal to some of the other mentioned.

In the moment I have several crashes, one at a time.
Until now I have seen:
acpi-support 0.109
Linux Generic 2.6.24.21.23
klogd 1,51 ubuntu1
linux-restricted-modules-2.6.24-21-generic 2.6.24.14-21.51
hotkey-setup 0.1-17ubuntu21
ubuntu-desktop 1.102
ubuntu-minimal 1.102
acpid 1.0.4-5ubuntu9
pulseaudio 0.9.10-1ubuntu1
powermanagement-interface 0.3.18
sysklogd 1.5-1ubuntu1
nvidia-kernel-common 20051028+1ubuntu8
linux-restricted-modules-2.6.24-19-generic-2.6.24.13-19.45
linux-restricted-modules-generic 2.6.24.21.23

I saw elsewhere a hint to Automatix, which I tried to install. I never saw a result, but today I saw a warning against touching this program. I am happy, that I can't see it (Under that name at least) in Synaptic.
Or it could be forced by Deluge 0.5.8.9-0ubuntu1, which I later have removed and replaced by 1.0.5-1.
I havn't had the problem thereafter.

Hardy Heron 8.04
AMD Athlon XP 2000+

ProblemType: Package
Architecture: i386
Date: Mon Nov 24 22:34:16 2008
DistroRelease: Ubuntu 8.04
ErrorMessage: afhængighedsproblemer - efterlader den ukonfigureret
Package: acpi-support 0.109
PackageArchitecture: i386
SourcePackage: acpi-support
Title: package acpi-support 0.109 failed to install/upgrade: afhængighedsproblemer - efterlader den ukonfigureret
Uname: Linux 2.6.24-21-generic i686

Mogens (mogens-sorgenfrey) wrote :
description: updated
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers