[Intrepid] Regression Alpha 4 to 6: Screen no longer blanks when lid is closed

Bug #222440 reported by Aaron Whitehouse on 2008-04-26
2
Affects Status Importance Assigned to Milestone
acpi-support (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: gnome-power-manager

In all previous releases, I have not had an issue with this. I am fairly certain that this was working as of the Hardy beta and broke in Hardy final:
https://wiki.ubuntu.com/LaptopTestingTeam/DellInspiron510m

Intrepid Alpha 4 worked perfectly, but 6 does not work. Pressing the lid-close button now does absolutely nothing.

Please let me know what I can to isolate the problem. Thanks.

lshal reports nothing when I push the lid-close button.

Could this be to do with the fix in Bug 138256 ?

This was not fixed in Hardy, but it worked perfectly in Intrepid Alpha 4. It has now regressed and is broken again in Alpha 6. I think I should probably move this to acpi-support rather than gpm.

description: updated

This works in Intrepid final.

Changed in acpi-support (Ubuntu):
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers