FUJITSU SIEMENS.config Ubuntu 8.40 Beta 6

Bug #203369 reported by Sensenreich on 2008-03-17
38
Affects Status Importance Assigned to Milestone
acpi-support (Ubuntu)
High
Unassigned

Bug Description

Binary package hint: acpi-support

System: upgrade 7.10 -> 8.40 Beta 6
Laptop: Fujitsu-Siemens Esprimo Mobile V5505 (VFY:EM79V5505AK4DE)

Error in:
/usr/share/acpi-support/FUJITSU SIEMENS.config: 19: Syntax error: ")" unexpected...

It is a ")" too much in a case in the switch-statement

After this correction the installation of gnome-power-manager, gnome-session and ubuntu-desktop will continue without problems.

Jorge Juan (jjchico) wrote :

Same problem. Seems trivial to fix.

Daniel Hahler (blueyed) on 2008-03-18
Changed in acpi-support:
assignee: nobody → blueyed
status: New → In Progress
Daniel Hahler (blueyed) wrote :
Changed in acpi-support:
assignee: blueyed → nobody
importance: Undecided → High
milestone: none → ubuntu-8.04-beta
status: In Progress → Triaged
Daniel Holbach (dholbach) wrote :

Paul: can you take a look at it?

Steve Langasek (vorlon) wrote :

Sorry, the fix for this bug has already been uploaded and approved, but the bug listed in the changelog was marked as a duplicate of this one. Here is the relevant information:

This bug was fixed in the package acpi-support - 0.107

---------------
acpi-support (0.107) hardy; urgency=low

  * "lib/FUJITSU SIEMENS.config": Fix typo, which caused failures on Fujitsu
    notebooks (LP: #203452)
  * debian/preinst: remove obsolete conffiles on upgrade
    (/etc/modprobe.d/{thinkpad,toshiba}_acpi.modprobe)

 -- Daniel Hahler <email address hidden> Tue, 18 Mar 2008 23:56:09 +0100

Changed in acpi-support:
status: Triaged → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers