No Desktop file for acm so nothing added to menu

Bug #51934 reported by Aaron Whitehouse on 2006-07-05
10
Affects Status Importance Assigned to Milestone
acm (Ubuntu)
Wishlist
Emmet Hikory

Bug Description

ACM does not have a desktop file, so it does not add itself to the menu upon installation.

Related branches

Hi Phil,

Thought that you may like to help with this. Let me know if the icon isn't there or needs to be in a different format.

Changed in acm:
assignee: nobody → philbull
Phil Bull (philbull) wrote :

Thanks Aaron,

I can confirm that there's no .desktop file.

Changed in acm:
assignee: philbull → nobody
status: Unconfirmed → Confirmed

A new .desktop file, which validates and works correctly. I set the -nosplash switch on the Exec line, as the splash screen doesn't behave very well.

Also, I couldn't find a nice icon in the source package so it's just pointing at 'acm' for now. I found the following at OpenClipart.org, which seems appropriate:

http://openclipart.org/clipart//transportation/vehicles/military_airplane_mo_01.svg

Emmet Hikory (persia) wrote :

openclipart.org seems down now. I've contacted upstream to see if the icon from the now discontinued Windows port would be available for use.

Changed in acm:
assignee: nobody → persia
Phil Bull (philbull) wrote :

openclipart.org is down temporarily, due to problems over at freedesktop.org. It should be up again in a couple of days max.

Emmet Hikory (persia) on 2007-05-16
Changed in acm:
status: Confirmed → In Progress
Emmet Hikory (persia) on 2007-05-18
Changed in acm:
importance: Undecided → Wishlist
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package acm - 5.0-24ubuntu1

---------------
acm (5.0-24ubuntu1) hardy; urgency=low

  * Add .desktop file from Phil Bull (LP: #51934)
  * Include converted icon suggested by Phill Bul as XPM
  * Set Ubuntu maintainer

acm (5.0-24) unstable; urgency=low

  * Acknowledge NMU -23.1 -- thanks.
  * Update to standards-version 3.7.3:
      * Changed section in menu.
  * Removed DH_COMPAT line from rules, replaced with debian/compat.
  * No longer ignore make distclean errors in rules.

 -- Emmet Hikory <email address hidden> Thu, 03 Jan 2008 15:16:01 +0900

Changed in acm:
status: In Progress → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers