Please sync acidlab 0.9.6b20-24 (universe) from Debian unstable (main).

Bug #289078 reported by Sarah Kowalik on 2008-10-25
4
Affects Status Importance Assigned to Milestone
acidlab (Ubuntu)
Wishlist
Unassigned

Bug Description

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

 affects ubuntu/acidlab
 status confirmed
 importance wishlist
 subscribe ubuntu-archive

Please sync acidlab 0.9.6b20-24 (universe) from Debian unstable (main).

Changelog since current intrepid version 0.9.6b20-22:

acidlab (0.9.6b20-24) unstable; urgency=low

  * Do not use /dev/tty in postinst (Closes: #502715)

 -- Javier Fernandez-Sanguino Pen~a <email address hidden> Wed, 22 Oct 2008 00:00:10 +0200

acidlab (0.9.6b20-23) unstable; urgency=low

  * Move libphp-plot dependency from Depends: to Suggests: since it is only
    used in one component (acid_graph_common.php)
  * Fix watch file using Debian's redirector. (Closes: #450110)

 -- Javier Fernandez-Sanguino Pen~a <email address hidden> Wed, 17 Sep 2008 00:05:29 +0200

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.9 (GNU/Linux)

iEYEARECAAYFAkkDA38ACgkQ7/o1b30rzoViCwCgrmBh5h+bTTVNWJL0mNiET83n
/a4Anjf9XGclEB6h/OoAhZAWgTrWV71W
=eeBB
-----END PGP SIGNATURE-----

Steve Kowalik (stevenk) wrote :

[Updating] acidlab (0.9.6b20-22 [Ubuntu] < 0.9.6b20-24 [Debian])
 * Trying to add acidlab...
  - <acidlab_0.9.6b20-24.diff.gz: downloading from http://ftp.debian.org/debian/>
  - <acidlab_0.9.6b20.orig.tar.gz: already in distro - downloading from librarian>
  - <acidlab_0.9.6b20-24.dsc: downloading from http://ftp.debian.org/debian/>
I: acidlab [universe] -> acidlab-doc_0.9.6b20-22 [universe].
I: acidlab [universe] -> acidlab_0.9.6b20-22 [universe].
I: acidlab [universe] -> acidlab-pgsql_0.9.6b20-22 [universe].
I: acidlab [universe] -> acidlab-mysql_0.9.6b20-22 [universe].

Changed in acidlab:
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers