package account-plugin-google 0.12+16.04.20160126-0ubuntu1 [modified: usr/share/accounts/providers/google.provider] failed to install/upgrade: trying to overwrite '/etc/signon-ui/webkit-options.d/accounts.google.com.conf', which is also in package kaccounts-providers 4:15.12.3-0ubuntu1

Bug #1616924 reported by Bruce Miller on 2016-08-25
18
This bug affects 3 people
Affects Status Importance Assigned to Milestone
account-plugins (Ubuntu)
High
Unassigned

Bug Description

immediately after login, ran daily update; script uses "aptitude --with-recommends full-upgrade"

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: account-plugin-google 0.12+16.04.20160126-0ubuntu1 [modified: usr/share/accounts/providers/google.provider]
ProcVersionSignature: Ubuntu 4.4.0-36.55-generic 4.4.16
Uname: Linux 4.4.0-36-generic x86_64
ApportVersion: 2.20.1-0ubuntu2.1
Architecture: amd64
Date: Thu Aug 25 09:28:43 2016
DuplicateSignature:
 package:account-plugin-google:0.12+16.04.20160126-0ubuntu1 [modified: usr/share/accounts/providers/google.provider]
 Unpacking account-plugin-google (0.13+16.04.20160719-0ubuntu1) over (0.12+16.04.20160126-0ubuntu1) ...
 dpkg: error processing archive /var/cache/apt/archives/account-plugin-google_0.13+16.04.20160719-0ubuntu1_all.deb (--unpack):
  trying to overwrite '/etc/signon-ui/webkit-options.d/accounts.google.com.conf', which is also in package kaccounts-providers 4:15.12.3-0ubuntu1
ErrorMessage: trying to overwrite '/etc/signon-ui/webkit-options.d/accounts.google.com.conf', which is also in package kaccounts-providers 4:15.12.3-0ubuntu1
InstallationDate: Installed on 2016-05-13 (103 days ago)
InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Release amd64 (20160512)
PackageArchitecture: all
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.1
 apt 1.2.12~ubuntu16.04.1
SourcePackage: account-plugins
Title: package account-plugin-google 0.12+16.04.20160126-0ubuntu1 [modified: usr/share/accounts/providers/google.provider] failed to install/upgrade: trying to overwrite '/etc/signon-ui/webkit-options.d/accounts.google.com.conf', which is also in package kaccounts-providers 4:15.12.3-0ubuntu1
UpgradeStatus: No upgrade log present (probably fresh install)
modified.conffile..etc.signon-ui.webkit-options.d.accounts.google.com.conf: [modified]
mtime.conffile..etc.signon-ui.webkit-options.d.accounts.google.com.conf: 2016-03-09T18:26:54

Bruce Miller (brm0423) wrote :
tags: removed: need-duplicate-check
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in account-plugins (Ubuntu):
status: New → Confirmed
Changed in account-plugins (Ubuntu):
importance: Undecided → High
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers