identi.ca authentication widget too wide for window

Bug #1051596 reported by Jeremy Bicha on 2012-09-16
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Online Accounts: Account plugins
Low
David King
account-plugins (Ubuntu)
Undecided
Unassigned

Bug Description

1. Open System Settings > Online Accounts
2. Click Add Account
3. Click Identi.ca
4. The login widget is too wide for the window and has a horizontal scrollbar.

At the bottom of the login widget is a "Switch to mobile site layout" button. Clicking that refreshes the widget but this time it fits without horizontal scrollbars.

The identi.ca account plugin should use the mobile site by default.

ProblemType: Bug
DistroRelease: Ubuntu 12.10
Package: account-plugin-identica 0.7-0ubuntu3
ProcVersionSignature: Ubuntu 3.5.0-14.17-generic 3.5.3
Uname: Linux 3.5.0-14-generic x86_64
ApportVersion: 2.5.1-0ubuntu7
Architecture: amd64
Date: Sun Sep 16 10:38:12 2012
SourcePackage: account-plugins
UpgradeStatus: No upgrade log present (probably fresh install)

Related branches

Jeremy Bicha (jbicha) wrote :
David King (amigadave) on 2012-10-03
Changed in online-accounts-account-plugins:
status: New → Fix Committed
importance: Undecided → Low
assignee: nobody → David King (amigadave)
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in account-plugins (Ubuntu):
status: New → Confirmed
David King (amigadave) on 2012-10-11
Changed in online-accounts-account-plugins:
status: Fix Committed → Fix Released
milestone: none → 0.9
Alberto Mardegan (mardy) wrote :

How to test: When fixed. 1. Open Control Center > Online Accounts. 2. Click on "Add accounts". 3. Click on "identi.ca" to add an account. Expected result: The embedded page fits in the dialog (if the page is wider than the dialog, then the fix is not available).

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package account-plugins - 0.9-0ubuntu1

---------------
account-plugins (0.9-0ubuntu1) raring; urgency=low

  * New upstream release.
    - Add COPYING, using GNU GPL version 2 (LP: #1062194)
    - Use intltool for internationalization support (LP: #1061433)
    - Request mobile version of identi.ca (LP: #1051596)
  * -debian/patches/lp_1064293.patch, upstream
 -- Ken VanDine <email address hidden> Fri, 09 Nov 2012 11:14:46 -0500

Changed in account-plugins (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers