The sip account is missing an icon

Bug #1040091 reported by Dave Morley on 2012-08-22
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Online Accounts: Account plugins
Medium
Alberto Mardegan
account-plugins (Ubuntu)
Undecided
Unassigned

Bug Description

Steps to reproduce:

1. install account-plugin-sip
2. goto online accounts in system setting
3. select + and look at sip there is no icon.

ProblemType: Bug
DistroRelease: Ubuntu 12.10
Package: account-plugin-sip 3.5.90-0ubuntu2
ProcVersionSignature: Ubuntu 3.5.0-11.11-generic 3.5.2
Uname: Linux 3.5.0-11-generic x86_64
ApportVersion: 2.5.1-0ubuntu1
Architecture: amd64
Date: Wed Aug 22 15:22:25 2012
ProcEnviron:
 LANGUAGE=en_GB:en
 TERM=xterm
 PATH=(custom, no user)
 LANG=en_GB.UTF-8
 SHELL=/bin/bash
SourcePackage: empathy
UpgradeStatus: No upgrade log present (probably fresh install)

Related branches

Dave Morley (davmor2) wrote :
Ken VanDine (ken-vandine) wrote :

The icons all come from account-plugin-icons

affects: empathy (Ubuntu) → account-plugins (Ubuntu)
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in account-plugins (Ubuntu):
status: New → Confirmed
Alberto Mardegan (mardy) on 2012-09-05
Changed in online-accounts-account-plugins:
assignee: nobody → Alberto Mardegan (mardy)
status: New → In Progress
Alberto Mardegan (mardy) on 2012-09-05
Changed in online-accounts-account-plugins:
status: In Progress → Fix Committed
Changed in online-accounts-account-plugins:
status: Fix Committed → Fix Released
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package account-plugins - 0.8-0ubuntu1

---------------
account-plugins (0.8-0ubuntu1) quantal; urgency=low

  * New upstream release.
    - include the sip icon (LP: #1040091)
 -- Ken VanDine <email address hidden> Wed, 19 Sep 2012 15:43:55 -0400

Changed in account-plugins (Ubuntu):
status: Confirmed → Fix Released
David King (amigadave) on 2012-10-24
Changed in online-accounts-account-plugins:
milestone: none → 0.8
importance: Undecided → Medium
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers