Please sync abuse-sdl 1:0.7.0-6 (universe) from Debian unstable (main)

Bug #159709 reported by Marco Rodrigues on 2007-11-03
6
Affects Status Importance Assigned to Milestone
abuse-sdl (Ubuntu)
Wishlist
Unassigned

Bug Description

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

 affects ubuntu/abuse-sdl
 status new
 subscribe ubuntu-universe-sponsors

Please sync abuse-sdl 1:0.7.0-6 (universe) from Debian unstable (main).

Explanation of the Ubuntu delta and why it can be dropped:
The Ubuntu change (only the desktop one) was added to Debian. It builds fine in Hardy pbuilder.

Changelog since current hardy version 1:0.7.0-5ubuntu1:

abuse-sdl (1:0.7.0-6) unstable; urgency=low

  [ Gonéri Le Bouder ]
  * if nostrip is set in DEB_BUILD_OPTIONS it's useless to do:
  INSTALL_PROGRAM += -s since dh_strip already do the job
  * adds build depends on binutils (>= 2.14.90.0.7), according to dh_strip
  manpage

  [ Jon Dowland ]
  * update menu section to "Games/Action" for menu transition
    (thanks Linas Žvirblis)

  [ Cyril Brulebois ]
  * Added XS-Vcs-Svn and XS-Vcs-Browser fields in the control file.

  [ Sam Hocevar ]
  * debian/rules:
    + Don't ignore distclean errors.
  * debian/patches/series:
    + Added missing patches from the -5 upload and renamed patches so that the
      applying order is more obvious.

  [ Barry deFreese ]
  * Add desktop file and call dh_desktop

 -- Sam Hocevar (Debian packages) <email address hidden> Fri, 02 Nov 2007 14:40:20 +0100

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.6 (GNU/Linux)

iD8DBQFHLFlpQGoC3MKACe8RAoBVAJ9qmKnjwyYLel6dlMz7qnloMPoU/ACfVk0a
Xww82IbmoS8J6iTnRpPnlSU=
=pQT/
-----END PGP SIGNATURE-----

Changed in abuse-sdl:
importance: Undecided → Wishlist
Cesare Tirabassi (norsetto) wrote :

Next time please check the output of requestsync before sending: the bug was erroneously requesting a sync for 1:0.7.0-5, not 1:0.7.0-6.

Sync request ack'ed to ubuntu-archive.

Changed in abuse-sdl:
status: New → Confirmed
description: updated
Sebastien Bacher (seb128) wrote :

[Updating] abuse-sdl (1:0.7.0-5ubuntu1 [Ubuntu] < 1:0.7.0-6 [Debian])
 * Trying to add abuse-sdl...
  - <abuse-sdl_0.7.0.orig.tar.gz: already in distro - downloading from librarian>
  - <abuse-sdl_0.7.0-6.dsc: downloading from http://ftp.debian.org/debian/>
  - <abuse-sdl_0.7.0-6.diff.gz: downloading from http://ftp.debian.org/debian/>
I: abuse-sdl [universe] -> abuse_1:0.7.0-5ubuntu1 [universe].
I: abuse-sdl [universe] -> abuse-sdl_1:0.7.0-5ubuntu1 [universe].

Changed in abuse-sdl:
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers