Comment 61 for bug 1574278

Any chance of a fix in Ubuntu 16.04 LTS Xenial?

As a derivative, I'm carrying a custom package, which is fine
technically, but is hard to explain.

Ubuntu 18.04 beta is unaffected.