Comment 51 for bug 1574278

Simon Quigley (tsimonq2) wrote :

Since Wayland is not supported by Lubuntu, the only flavor that ships it by default, and stock Ubuntu has their own replacement, I'm willing to have this fix in Ubuntu.

I uploaded a fix to ppa:tsimonq2/universe-upload-testing. It would be great if someone could test it and if it works, I'll upload it.

Here's the diff: https://launchpadlibrarian.net/338474460/abiword_3.0.2-3_3.0.2-3ubuntu1~ppa1.diff.gz