Comment 36 for bug 1574278

James Cameron (quozl) wrote :

G'day Brian. Yes, it needs to be compiled in. Download the Ubuntu source package, apply the patch, build the package, then install it. If you've not done that before, you may find it quite complicated. You might enable deb-src entries in your /etc/apt/sources.list file, then "apt-get update", then "apt-get source abiword", then apply the patch, then install build dependencies with "apt-get build-dep abiword", then build with "dpkg-buildpackage", then install with "dpkg -i". There are different ways to do all this, but that's the simplest I can think of. Sorry, I didn't keep the result.