Abiword top ruler hidden by gray area on first open

Bug #1261203 reported by Jack Fromm on 2013-12-15
34
This bug affects 6 people
Affects Status Importance Assigned to Milestone
AbiWord
Fix Released
Low
abiword (Ubuntu)
Low
Unassigned

Bug Description

Fresh install of Trusty daily.

WORKAROUND: Resizing Abiword window or clicking Help->About will restore ruler but it's gone again on next launch.

ProblemType: Bug
DistroRelease: Ubuntu 14.04
Package: abiword 3.0.0-1
ProcVersionSignature: Ubuntu 3.12.0-7.15-generic 3.12.4
Uname: Linux 3.12.0-7-generic x86_64
ApportVersion: 2.12.7-0ubuntu2
Architecture: amd64
CurrentDesktop: XFCE
Date: Sun Dec 15 14:36:15 2013
InstallationDate: Installed on 2013-12-15 (0 days ago)
InstallationMedia: Xubuntu 14.04 LTS "Trusty Tahr" - Alpha amd64 (20131215)
SourcePackage: abiword
UpgradeStatus: No upgrade log present (probably fresh install)

Jack Fromm (jjfrv8) wrote :
Jack Fromm (jjfrv8) wrote :
Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu Package testing tracker.

A list of all reports related to this bug can be found here:
http://packages.qa.ubuntu.com/qatracker/reports/bugs/1261203

tags: added: package-qa-testing
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in abiword (Ubuntu):
status: New → Confirmed
description: updated

Jack Fromm, thank you for taking the time to report this bug and helping to make Ubuntu better. Given the issue is documented reproducible, this bug you are reporting would want to be reported upstream. It would be nice if somebody having it could send the bug to the developers of the software by following the instructions verbatim at http://www.abisource.com/support/bugs/ . If you have done so, please tell us the number of the upstream bug (or the link), so we can add a bugwatch that will inform us about the status. Thanks in advance.

Helpful bug reporting tips:
https://help.ubuntu.com/community/ReportingBugs

Changed in abiword (Ubuntu):
importance: Undecided → Low
status: Confirmed → Triaged
Jack Fromm (jjfrv8) wrote :
Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/1261203

tags: added: iso-testing
Changed in abiword:
importance: Unknown → Low
status: Unknown → Confirmed
Changed in abiword:
status: Confirmed → Fix Released
tags: added: patch

The attachment "r33871_fix-redraw-region-in-custom-widget.patch" seems to be a patch. If it isn't, please remove the "patch" flag from the attachment, remove the "patch" tag, and if you are a member of the ~ubuntu-reviewers, unsubscribe the team.

[This is an automated message performed by a Launchpad user owned by ~brian-murray, for any issues please contact him.]

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package abiword - 3.0.0-4ubuntu1

---------------
abiword (3.0.0-4ubuntu1) trusty; urgency=medium

  * New backported patches:
     + r33663_fix-crash-when-saving-as-pdf.patch (LP: #1262375)
     + r33871_fix-redraw-region-in-custom-widget.patch (LP: #1261203)
  * New patch to fix icon path in about dialog (LP: #1299582).
 -- Thaddaeus Tintenfisch <email address hidden> Sat, 12 Apr 2014 11:49:49 +0200

Changed in abiword (Ubuntu):
status: Triaged → Fix Released
Pasi Lallinaho (knome) on 2014-04-14
Changed in abiword (Ubuntu):
assignee: nobody → Thaddäus Tintenfisch (thad-fisch)
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Related blueprints

Remote bug watches

Bug watches keep track of this bug in other bug trackers.