package 389-admin 1.1.43-1 failed to install/upgrade: el subproceso instalado el script post-installation devolvió el código de salida de error 1

Bug #1642074 reported by Sebastian on 2016-11-15
18
This bug affects 3 people
Affects Status Importance Assigned to Milestone
389-admin (Ubuntu)
Undecided
Gabriela

Bug Description

no se pudo instalar el paquete

ProblemType: Package
DistroRelease: Ubuntu 16.10
Package: 389-admin 1.1.43-1
ProcVersionSignature: Ubuntu 4.8.0-27.29-generic 4.8.1
Uname: Linux 4.8.0-27-generic i686
ApportVersion: 2.20.3-0ubuntu8
Architecture: i386
Date: Tue Nov 15 19:27:33 2016
ErrorMessage: el subproceso instalado el script post-installation devolvió el código de salida de error 1
InstallationDate: Installed on 2016-11-13 (2 days ago)
InstallationMedia: Lubuntu 16.10 "Yakkety Yak" - Release i386 (20161012.1)
RelatedPackageVersions:
 dpkg 1.18.10ubuntu1
 apt 1.3.1
SourcePackage: 389-admin
Title: package 389-admin 1.1.43-1 failed to install/upgrade: el subproceso instalado el script post-installation devolvió el código de salida de error 1
UpgradeStatus: No upgrade log present (probably fresh install)

Sebastian (zevah07) wrote :
Gabriela (gabriela68) on 2016-12-03
Changed in 389-admin (Ubuntu):
status: New → Fix Released
assignee: nobody → Gabriela (gabriela68)
JUAN LOPEZ (jjo.lpz) wrote :
Download full text (3.8 KiB)

SALIDA DE Lxterminal

...~$ sudo apt-get -f install
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias
Leyendo la información de estado... Hecho
0 actualizados, 0 nuevos se instalarán, 0 para eliminar y 0 no actualizados.
4 no instalados del todo o eliminados.
Se utilizarán 0 B de espacio de disco adicional después de esta operación.
Configurando 389-admin (1.1.43-1) ...
Job for dirsrv-admin.service failed because the control process exited with error code.
See "systemctl status dirsrv-admin.service" and "journalctl -xe" for details.
invoke-rc.d: initscript dirsrv-admin, action "start" failed.
● dirsrv-admin.service - 389 Administration Server.
   Loaded: loaded (/lib/systemd/system/dirsrv-admin.service; disabled; vendor preset: enab
led)
   Active: failed (Result: exit-code) since mié 2017-07-26 17:59:02 CEST; 40ms ago
  Process: 1872 ExecStart=/usr/sbin/apache2 -k start -f /etc/dirsrv/admin-serv/httpd.conf (code=exited, status=1/FAILURE)

jul 26 17:59:02 arigato-AOA150 systemd[1]: Starting 389 Administration Server....
jul 26 17:59:02 arigato-AOA150 apache2[1872]: AH00558: apache2: Could not reliably determine the server'...sage
jul 26 17:59:02 arigato-AOA150 apache2[1872]: (2)No such file or directory: AH02291: Cannot access direc... log
jul 26 17:59:02 arigato-AOA150 apache2[1872]: AH00014: Configuration check failed
jul 26 17:59:02 arigato-AOA150 systemd[1]: dirsrv-admin.service: Control process exited, code=exited status=1
jul 26 17:59:02 arigato-AOA150 systemd[1]: Failed to start 389 Administration Server..
jul 26 17:59:02 arigato-AOA150 systemd[1]: dirsrv-admin.service: Unit entered failed state.
jul 26 17:59:02 arigato-AOA150 systemd[1]: dirsrv-admin.service: Failed with result 'exit-code'.
Hint: Some lines were ellipsized, use -l to show in full.
dpkg: error al procesar el paquete 389-admin (--configure):
 el subproceso instalado el script post-installation devolvió el código de salida de error 1
dpkg: problemas de dependencias impiden la configuración de 389-dsgw:
 389-dsgw depende de 389-admin; sin embargo:
 El paquete `389-admin' no está configurado todavía.
dpkg: error al procesar el paquete 389-dsgw (--configure):
 problemas de dependencias - se deja sin configurar
dpkg: problemas de dependencias impiden la configuración de 389-ds-console:
 389-ds-console depende de 389-admin; sin embargo:
 El paquete `389-admin' no está configurado todavía.

dpkg: error al procesar el paquete 389-ds-console (--configure):
 problemas de dependencias - se deja sin configurar
dpkg: problemas de dependencias impiden la configuración de 389-ds:
 389-ds depende de 389-admin; sin embargo:
 El paquete `389-admin' no está configurado todavía.
 389-ds depende de 389-ds-console; sin embargo:
 El paquete `389-ds-console' no está configurado todavía.
 389-ds depende de 389-dsgw; sin embargo:
 El paquete `389-dsgw' no está configurado todavía.

dpkg: error al procesar el paquete 389-ds (--conNo se escribió un informe «apport» porque el mensaje de error indica que es un mensaje de error asociado a un fallo previo.
No se escribió un informe «apport» porque el mensaje de error indica que es un mensaje de error asociado a un fallo previo.
N...

Read more...

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers