[needs-packaging] Virtual Jaguar (Atari Jaguar emulator)

Bug #985917 reported by benpicco
24
This bug affects 3 people
Affects Status Importance Assigned to Milestone
Debian
Fix Released
Unknown
Ubuntu
Wishlist
Unassigned

Bug Description

Virtual Jaguar is a portable emulator for the Atari Jaguar gaming console.

URL: http://www.icculus.org/virtualjaguar/
License: GPLv3

Revision history for this message
Brian Murray (brian-murray) wrote :

*** This is an automated message ***

This bug is tagged needs-packaging which identifies it as a request for a new package in Ubuntu. As a part of the managing needs-packaging bug reports specification, https://wiki.ubuntu.com/QATeam/Specs/NeedsPackagingBugs, all needs-packaging bug reports have Wishlist importance. Subsequently, I'm setting this bug's status to Wishlist.

Changed in ubuntu:
importance: Undecided → Wishlist
Revision history for this message
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in ubuntu:
status: New → Confirmed
Revision history for this message
John Paul Adrian Glaubitz (glaubitz) wrote :

I'm a Debian Developer and I just found out about virtualjaguar recently. I will take care of it.

I already managed to build the package on Debian after patching the source in a few places, so it should be a no-brainer to get the packaging done. Should be done in a few days.

Adrian

Changed in debian:
status: Unknown → New
Changed in debian:
status: New → Fix Committed
Changed in debian:
status: Fix Committed → Fix Released
Revision history for this message
John Paul Adrian Glaubitz (glaubitz) wrote :

virtualjaguar is now in Debian unstable and should pop up in Ubuntu within short time after the next package import from Debian.

Adrian

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.