[needs-packaging] libreoffice-lightproof-en

Bug #980991 reported by papukaija on 2012-04-13
22
This bug affects 3 people
Affects Status Importance Assigned to Milestone
Ubuntu
Wishlist
Unassigned

Bug Description

Lightproof is a grammar checker extension generator in python. The result of the generation is a single Lightproof or vendor specific grammar checker language package.

The upstream bundles this extension with the default LO packages since LO v.3.5.

URL: http://extensions.services.openoffice.org/project/lightproof (upstream's LP page at https://launchpad.net/lightproof)
License: GNU LGPL v2.1
Notes: This package is built from the lightproof source package which is also used to build -ru-ru and -hu packages. The source package and the three binaries are available in Debian: http://packages.debian.org/source/sid/lightproof

papukaija (papukaija) on 2012-04-13
description: updated
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in ubuntu:
status: New → Confirmed
Brian Murray (brian-murray) wrote :

*** This is an automated message ***

This bug is tagged needs-packaging which identifies it as a request for a new package in Ubuntu. As a part of the managing needs-packaging bug reports specification, https://wiki.ubuntu.com/QATeam/Specs/NeedsPackagingBugs, all needs-packaging bug reports have Wishlist importance. Subsequently, I'm setting this bug's status to Wishlist.

Changed in ubuntu:
importance: Undecided → Wishlist

Since this packages is available in Debian Sid, I think it's not "need packaging", but "packages sync request". I am correct?

papukaija (papukaija) wrote :

I think you're right but the Wiki [1] states

"An explicit sync is not necessary, when

* we're before DebianImportFreeze (check ReleaseSchedule) and
* our version of the package has no Ubuntu changes
* and the Debian package is in sid (in testing for LTS releases of Ubuntu)"

so maybe the package gets automatically imported to Quantal's (12.10) repositories.

[1] https://wiki.ubuntu.com/SyncRequestProcess#Before_requesting_a_sync

papukaija (papukaija) wrote :

Closing as the package was copied from debian sid:

lightproof (1.5~b3-2) unstable; urgency=low

  * oops, add missing epoch to LO depends

 -- Rene Engelhard <email address hidden> Wed, 04 Apr 2012 10:59:01 +0200

Changed in ubuntu:
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers