[FFe] Add ubuntustudio-live to trusty repositories

Reported by Janne Jokitalo on 2012-03-04
12
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ubuntu
Undecided
Unassigned

Bug Description

Couldn't create this package in time for Feature Freeze, but the team (Ubuntu Studio dev) would like to have this in precise, as we're just switching to live-dvd releases, and thus using ubiquity for installer. This package provides the plugin which enables user-selectable additional tasks.

Related branches

Scott Lavender (slavender) wrote :

subscribed ubuntu-release

Martin Pitt (pitti) wrote :

Seems fine, as long as you take care of integrating and testing it.

Changed in ubuntustudio-live:
status: New → Confirmed
Kaj Ailomaa (zequence) wrote :

I've finished this quite recently, and would like to have ubuntustudio-live uploaded.

Applying for PPU for ubuntustudio-* packages, so, whoever sponsors this, please endorse me on my application page https://wiki.ubuntu.com/zequence/DeveloperApplication, once packaging has been reviewed and accepted for upload

summary: - [FFe] Add ubuntustudio-live to precise repositories
+ [FFe] Add ubuntustudio-live to trusty repositories
Kaj Ailomaa (zequence) on 2014-02-14
summary: - [FFe] Add ubuntustudio-live to trusty repositories
+ Add ubuntustudio-live to trusty repositories

@Kaj: Sponsored your package, it's now in the hands of the archive admins

Kaj Ailomaa (zequence) wrote :

I made changes to remove lintian warnings from the package.

Should be fine to publish now. lp:ubuntustudio-live

summary: - Add ubuntustudio-live to trusty repositories
+ [FFe] Add ubuntustudio-live to trusty repositories
Kaj Ailomaa (zequence) on 2014-03-17
affects: ubuntustudio-live → ubuntu
Changed in ubuntu:
status: Confirmed → New
Iain Lane (laney) wrote :

Fine from an FFe perspective, please go ahead

Iain Lane (laney) on 2014-03-17
Changed in ubuntu:
status: New → Confirmed
Iain Lane (laney) wrote :

Looks like this just got in

Changed in ubuntu:
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers