Kooka and Xsane do not work in latest updated version of Fiesty

Bug #94155 reported by scrook on 2007-03-20
2
Affects Status Importance Assigned to Milestone
Ubuntu
Undecided
Unassigned

Bug Description

I tried to scan a document today with my Canon CanoScan LiDE 20 scanner (usb scanner) under Fiesty. I have the latest updates installed at this time.

I have tried scanning both with Kooka and Xsane and the same thing happens in each case. While both programs detect the scanner, when I try to scan the device is non responsive. When it has worked in the past, the scanner will make noises but it seems now like the scanner isn't doing anything. I've tried waiting a few minutes after trying the scan to see if it would go but it just takes a while and that hasn't produced results.

The use of this scanner is no problem under any previous version of Ubuntu and in fact I booted into an Edgy live disc to do the scanning I needed to do today so I know that this is not a problem with my hardware.

Brian Murray (brian-murray) wrote :

Thanks for taking the time to report this bug and helping to make Ubuntu better. However, this bug is a duplicate of bug 85488 and is being marked as such. Feel free to submit any future bugs you may find.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers