Comment 7 for bug 9213

Michael Vogt (mvo) wrote :

(In reply to comment #6)
> With the arrival of gdebi, this problem will be solved :)

Yes, please install the 'gdebi' package (if you run dapper) and right-click on
the deb. That should bring up a menu with "Package Installer". Let me know if it
works for you (the installing of debs etc).

Cheers,
 Michael