Not Working with AMD Processor/Video Card

Bug #912999 reported by Bradlee Dodson on 2012-01-07
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ubuntu
Undecided
Unassigned

Bug Description

I have tried, tried, tried, read, and tried to get Ubuntu to work on my laptop. I have posted on many different forums and threads, tried everything that has been suggested and nothing works. It led me to installing Ubuntu on a virtual desktop but it just really isn't the same, so I really would like to work on getting this fixed by providing any information I can.

The problem is that after the initial install, of which I have tried inside windows (windows 7), from a usb, and from a live cd, when you reboot the computer and select Ubuntu as the boot option to do the second part of the install, the screen shuts off and never comes back on. Everyone I've worked with and I have all concluded it was a graphics card problem. Well its not the actual card, its Ubuntu working with the card. I have fully updated the drivers and junk, blah blah. I have got the Ultimate Edition (2.9 I believe it was) to work and install, but still, I really just want plain nice Ubuntu to work, no workarounds no bs. So, my computer specs are attached in a .txt file straight from DxDiag, please feel free to email me for any information regarding an update or if you need more information from me, at <email address hidden>.

Thank you for taking the time to report this bug and helping to make Ubuntu better. It seems that your bug report is not filed about a specific source package though, rather it is just filed against Ubuntu in general. It is important that bug reports be filed about source packages so that people interested in the package can find the bugs about it. You can find some hints about determining what package your bug might be about at https://wiki.ubuntu.com/Bugs/FindRightPackage. You might also ask for help in the #ubuntu-bugs irc channel on Freenode.

To change the source package that this bug is filed about visit https://bugs.launchpad.net/ubuntu/+bug/912999/+editstatus and add the package name in the text box next to the word Package.

[This is an automated message. I apologize if it reached you inappropriately; please just reply to this message indicating so.]

tags: added: bot-comment
Robert Roth (evfool) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. This particular bug has already been reported and is a duplicate of bug #825777, so it is being marked as such. Please look at the other bug report to see if there is any missing information that you can provide, or to see if there is a workaround for the bug. Additionally, any further discussion regarding the bug should occur in the other report. Feel free to continue to report any other bugs you may find.

I have had the exactly same issue, and it has been marked as a duplicate of #825777. The Development version LiveCDs work, and somebody is working to issue an update for the current version, Oneiric too.

I personally have solved it the hard way: installed Natty (11.04) and the official AMD drivers and updated to Oneiric (11.10) to have a working Ubuntu computer. I hope this information helps you.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers