[needs-packaging] Jitsi

Reported by Colan Schwartz on 2011-09-10
98
This bug affects 19 people
Affects Status Importance Assigned to Milestone
Debian
Fix Released
Unknown
Ubuntu
Wishlist
Unassigned

Bug Description

Jitsi (previously SIP Communicator) is an audio/video and chat communicator that supports protocols such as SIP, XMPP/Jabber, AIM/ICQ, Windows Live, Yahoo!, Bonjour and many other useful features.

Note that upstream already has a Debian/Ubuntu package here:
http://www.jitsi.org/index.php/Main/DebianRepository

URL: http://www.jitsi.org/
License: LGPL-2.1

There is already a request to get this into Debian - see link.

Changed in debian:
status: Unknown → New
Brian Murray (brian-murray) wrote :

*** This is an automated message ***

This bug is tagged needs-packaging which identifies it as a request for a new package in Ubuntu. As a part of the managing needs-packaging bug reports specification, https://wiki.ubuntu.com/QATeam/Specs/NeedsPackagingBugs, all needs-packaging bug reports have Wishlist importance. Subsequently, I'm setting this bug's status to Wishlist.

Changed in ubuntu:
importance: Undecided → Wishlist
Lars Noodén (larsnooden) wrote :

There's already a package for Ubuntu so it is possible that the control file can be re-used.
http://jitsi.org/index.php/Main/Download

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in ubuntu:
status: New → Confirmed

People are suggesting Jitsi as good open source alternative to skype:

http://www.reddit.com/r/linux/comments/s1q86/any_decent_choices_for_video_chat/

I was hoping this would get packaged by the final release of Ubuntu 12.04; there's not much time left:
http://www.ubuntu.com/community/countdown

papukaija (papukaija) wrote :

Jitsi won't be in Ubuntu until it's packaged for Debian.

Andres G. Aragoneses (knocte) wrote :

>Jitsi won't be in Ubuntu until it's packaged for Debian.

Why? Do all packages that Ubuntu have come from Debian? I don't think so (think of unity).

(This is not an ironic/aggressive question. I'm really just a noob when it comes to packaging)

What should be done to fix this bug? I'm willing to spend my time on this.

Changed in debian:
status: New → Fix Released
Rolf Leggewie (r0lf) wrote :

jitsi is in trusty now. Closing the ticket as fixed.

I'm working on backporting it to precise (the package should work in later versions such as saucy as well). Please check https://launchpad.net/~r0lf/+archive/stable in the next few days.

Changed in ubuntu:
status: Confirmed → Fix Released
Mozaic (mozaic) wrote :

Yes, Jitsi could be found in Trusty:
https://launchpad.net/ubuntu/+source/jitsi
version: 2.4.4997

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.