error installing eclipse pde on ubuntu 10.04 LTS

Bug #821982 reported by Ian Katz on 2011-08-06

This bug report was converted into a question: question #177793: error installing eclipse pde on ubuntu 10.04 LTS.

8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ubuntu
Undecided
Unassigned

Bug Description

Err http://us.archive.ubuntu.com/ubuntu/ lucid-updates/main openjdk-6-jre-lib 6b20-1.9.7-0ubuntu1~10.04.1
  404 Not Found [IP: 91.189.88.31 80]
Err http://security.ubuntu.com/ubuntu/ lucid-security/main openjdk-6-jre-lib 6b20-1.9.7-0ubuntu1~10.04.1
looks to me like there is a space in the url at " lucid-security" this is causing it to fail?

 404 Not Found
Err http://security.ubuntu.com/ubuntu/ lucid-security/main openjdk-6-jre-headless 6b20-1.9.7-0ubuntu1~10.04.1
  404 Not Found
Err http://security.ubuntu.com/ubuntu/ lucid-security/main openjdk-6-jre 6b20-1.9.7-0ubuntu1~10.04.1
  404 Not Found
Err http://security.ubuntu.com/ubuntu/ lucid-security/main openjdk-6-jdk 6b20-1.9.7-0ubuntu1~10.04.1
  404 Not Found
Err http://security.ubuntu.com/ubuntu/ lucid-security/main icedtea-6-jre-cacao 6b20-1.9.7-0ubuntu1~10.04.1
  404 Not Found
Failed to fetch http://security.ubuntu.com/ubuntu/pool/main/o/openjdk-6/openjdk-6-jre-lib_6b20-1.9.7-0ubuntu1~10.04.1_all.deb 404 Not Found
Failed to fetch http://security.ubuntu.com/ubuntu/pool/main/o/openjdk-6/openjdk-6-jre-headless_6b20-1.9.7-0ubuntu1~10.04.1_i386.deb 404 Not Found
Failed to fetch http://security.ubuntu.com/ubuntu/pool/main/o/openjdk-6/openjdk-6-jre_6b20-1.9.7-0ubuntu1~10.04.1_i386.deb 404 Not Found
Failed to fetch http://security.ubuntu.com/ubuntu/pool/main/o/openjdk-6/openjdk-6-jdk_6b20-1.9.7-0ubuntu1~10.04.1_i386.deb 404 Not Found
Failed to fetch http://security.ubuntu.com/ubuntu/pool/main/o/openjdk-6/icedtea-6-jre-cacao_6b20-1.9.7-0ubuntu1~10.04.1_i386.deb 404 Not Found
E: Unable to fetch some archives, maybe run apt-get update or try with --fix-missing?

Fabio Marconi (fabiomarconi) wrote :

not a bug
---
Ubuntu Bug Squad volunteer triager
http://wiki.ubuntu.com/BugSquad

Changed in ubuntu:
status: New → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers