[needs-packaging] bluegriffon

Reported by Psy[H[] on 2011-07-24
48
This bug affects 8 people
Affects Status Importance Assigned to Milestone
GetDeb Software Portal
Undecided
Unassigned
Baltix
Wishlist
Mantas Kriaučiūnas
Debian
New
Unknown
Ubuntu
Wishlist
Unassigned

Bug Description

Would be a great addition to Ubuntu:

BlueGriffon is a new WYSIWYG content editor for the World Wide Web. Powered by Gecko, the rendering engine of Firefox 4, it's a modern and robust solution to edit Web pages in conformance to the latest Web Standards.

BlueGriffon is tri-licensed under the Mozilla Public License 1.1, the GNU General Public License Version 2 and the GNU Lesser General Public License Version 2.1.

project homepage: http://bluegriffon.org/
svn repository: http://sources.disruptive-innovations.com/bluegriffon

Brian Murray (brian-murray) wrote :

*** This is an automated message ***

This bug is tagged needs-packaging which identifies it as a request for a new package in Ubuntu. As a part of the managing needs-packaging bug reports specification, https://wiki.ubuntu.com/QATeam/Specs/NeedsPackagingBugs, all needs-packaging bug reports have Wishlist importance. Subsequently, I'm setting this bug's status to Wishlist.

Changed in ubuntu:
importance: Undecided → Wishlist
Axel Beckert (xtaran) wrote :

The team of GetDeb.net already built packages of BlueGriffon 1.1.1:

  http://www.getdeb.net/software/BlueGriffon
  https://bugs.launchpad.net/getdeb.net/+bug/820730

Changed in getdeb.net:
status: New → Fix Released
Changed in debian:
status: Unknown → New
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in ubuntu:
status: New → Confirmed
Changed in baltix:
status: New → Triaged
importance: Undecided → Low
assignee: nobody → Mantas Kriaučiūnas (mantas)
importance: Low → Wishlist
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.