[Suggest] Help *.deb packages for each languages

Bug #80978 reported by adas on 2007-01-22
6
Affects Status Importance Assigned to Milestone
Baltix
Medium
Mantas Kriaučiūnas
Ubuntu
Undecided
Unassigned

Bug Description

Now help files for Gnome aplicationa are delivered in application package. I suggest create a deb package with help files for each language. Example: help-pack-gnome-pl-base, help-pack-l-base (like a language-pack-gnome-pl-base, language-pack-pl-base)

I think that separation give reason to speed translate help files to other languages. And less space on disk was save...

Chris Burgan (cburgan) wrote :

Thanks for your report. I think it's a good idea but unfortunately it's not a bug.

Your idea might get more attention and have the possibility of being implemented if you submit a specification for it. First check whether the idea is already registered <https://launchpad.net/ubuntu/+specs>, and if so, contact the specification's drafter about your ideas. Otherwise, you can start writing a spec yourself. <https://wiki.ubuntu.com/FeatureSpecifications>

Przemek K. (azrael) on 2009-11-20
Changed in baltix:
status: New → Invalid
Mantas Kriaučiūnas (mantas) wrote :

Przemysław Kulczycki, please don't change the status of the bugs in Baltix distribution until you aren't Baltix developer or an active user (see http://launchpad.net/~baltix). At least don't mark bugs, assigned to Baltix by main Baltix GNU/Linux developer (Mantas Kriaučiūnas), as invalid. If you wanna become Baltix developer please write me a letter.

Changed in baltix:
assignee: nobody → Mantas Kriaučiūnas (mantas)
importance: Undecided → Medium
status: Invalid → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers