[needs-packaging] Boot-Repair pre-installed in ISOs

Bug #806291 reported by YannUbuntu on 2011-07-06
This bug affects 112 people
Affects Status Importance Assigned to Milestone
Linux Mint
Mantas Kriaučiūnas

Bug Description

- small graphical tool to restore access to Ubuntu and other OS (Windows..; Very frequent issue, specially for dual-booting)
- Repairs most frequent boot problems very easily (before this tool it was usually very hard and technical).
- Nice friendly interface. Actively maintained.
- mostly useful in live-session (when boot on disk is broken), which is why it is important to include it in the ISO
- currently used (via PPA or Ubuntu derivatives) by ~1000 ubunteros/day, which means there is a real need from Ubuntu users
- Has been reviewed by several Debian-mentors / MOTUs.

GIT : https://github.com/yannmrn/boot-repair
Debian ITP: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=636977

Bucky Ball (buckyball) wrote :

This little tool rocks. +1 for inclusion in the repos ...


jlc (jilucorg) wrote :

Yes, very useful & handy! It is a tool to include.

Brian Murray (brian-murray) wrote :

*** This is an automated message ***

This bug is tagged needs-packaging which identifies it as a request for a new package in Ubuntu. As a part of the managing needs-packaging bug reports specification, https://wiki.ubuntu.com/QATeam/Specs/NeedsPackagingBugs, all needs-packaging bug reports have Wishlist importance. Subsequently, I'm setting this bug's status to Wishlist.

Changed in grub2 (Ubuntu):
importance: Undecided → Wishlist
affects: grub2 (Ubuntu) → ubuntu
PhilKnight (philknight) wrote :

Very simple to use and definitely worth while including in the repositories.

Tamarou (clapas) wrote :

Very simple to use and il works fine

Changed in ubuntu:
status: New → Confirmed
wb666 greene (wb666greene) wrote :

Worked perfectly!

I've had nothing but headaches since the switch form grub to grub2. Mostly caused by grub2 and udev arrogance as to deciding how my drives should be mapped :(

I've an image processing application that is best delivered as an "appliance" computer. I clone my master system with rsync, re-install grub and hand it off, or at least I used to.

Boot-Repair is the solution. It needs to be in the repos and I've installed it to my "master" system for future clones.

YannUbuntu (yannubuntu) on 2011-08-03
description: updated
tsuka (tsuka) on 2011-08-08
Changed in boot-repair:
assignee: nobody → tsuka (tsuka)
status: New → Confirmed
tsuka (tsuka) on 2011-08-08
Changed in boot-repair:
assignee: tsuka (tsuka) → nobody
YannUbuntu (yannubuntu) wrote :

Hi all,
for information, I will wait few days for translators to do as much as they can: https://translations.launchpad.net/boot-repair/trunk
 (anyone can help).

then I will propose Boot-Repair for integration directly in Debian repositories, so it will come in Ubuntu ones too.

Changed in boot-repair:
assignee: nobody → YannUbuntu (yannubuntu)
Will Gallatin (darkstar85) wrote :

Very useful tool, I've used it in 2 different instances to fix boot issues on duel boot pc's one was a 32 bit and windows XP the other a 64 bit and Vista with a Lime tag-a-long. both machines contracted a rootkit that the av software could not remove from the mbr, but this little tool was able to rewrite the mbr making removal of the rest of the virus a snap.
 It should be noted for those new to Linux though that when you start Windows after using this tool it will run chkdisk on the windows partition, so don't panic.

Alen (cshadow) wrote :

+1 for the request

YannUbuntu (yannubuntu) on 2011-11-08
description: updated
michel7784 (michel7784) wrote :

more than usefull , it's a must, to be absolutely integrated with future versions of Ubuntu +++++

YannUbuntu (yannubuntu) on 2011-12-07
description: updated
YannUbuntu (yannubuntu) wrote :

Dear all, i NEED HELP !
I know how to package for PPAs, but i don't know how to do a clean Debian packaging for inclusion into Ubuntu&Debian repositories.
Any contributions/advice are welcome !

( ITP numbers are here: https://launchpad.net/boot-repair )

YannUbuntu (yannubuntu) wrote :


Boot-Repair has been proposed for upload in Debian repositories. (RFS to debian-mentors).

See http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=636977

Awaiting for sponsor.

YannUbuntu (yannubuntu) on 2012-01-17
Changed in boot-repair:
importance: Undecided → Wishlist
YannUbuntu (yannubuntu) wrote :

Still awaiting sponsor for upload into Debian&Ubuntu reps. ( http://mentors.debian.net/package/boot-repair )

Definitely needs to be in a default repo
It's a pain to keep adding the repo in live cds

YannUbuntu (yannubuntu) wrote :

FYI, Alessio, the Ubuntu dev who accepted to sponsor boot-repair, is busy with examinations since several weeks. (http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=636977)

Boot-Repair is now packaged correctly (see GIT: http://anonscm.debian.org/gitweb/?p=collab-maint/boot-repair.git ), but I fear that it won't be integrated in Precise CD... Users will have to download another ISO (Boot-Repair-Disk or Ubuntu-Secured-Remix) for another 6 months ... :'-(

Fabrice Coutadeur (fabricesp) wrote :


Given that Debian version won't be ready on-time for Precise, would it be possible to upload it to Ubuntu and then sync back from Debian?
Any Archive admin volunteers to review it if it got uploaded?

Reviewing it myself, I found the following 'flows' in the package/app:
- desktop-file-validategives the following error: "boot-repair.desktop: error: value "3.08" for key "Version" in group "Desktop Entry" is not a known version" on both .desktop files
- copyright file should name the files with his path for the MIT license (usr/share/boot-sav/bis*.sh)
- the same for glade2script.py (usr/share/boot-sav/glade2script.py)
- When launching boot-repair, I'm getting a popup stating that there is a newer version of boot-repair that I should download or use boot-repair-disk. I think this popup should be disabled for Debian/Ubuntu via a distro specific patch.
- it installed syslinux and parted when launched. Shouldn't that be a Depends in the boot-repair package (control file) as this seems quite mandatory to have them?
- I've got the feeling that boot-repair have ot be launched as root. Is it the case? If so, you should use gksudo or equivalent in the .desktop files
- I ran cleanupubiquitybefore by error, and I got lucky because I wasn't logged in as root, otherwise I would have deleted all my system. Is it really the intention? If so, it should be clearly stated in the description and if possible, add a warning at the beginning of the script.


YannUbuntu (yannubuntu) wrote :

Hello Fabrice, thanks for your review!
- desktop-file-validate: fixed upstream (i will update the GIT asap)
- copyright file: fixed upstream
- popup: fixed upstream
- syslinux and parted: they are highly recommended (add important features, such as "MBR restore" and "bootflag move"), but not absolutely required (main functionality "GRUB reinstall" doesn't require these 2 packages) . If not installed at Boot-Repair start-up, a popup will propose to download and install them, but if the user chooses not to install them (or if he does not have internet access), Boot-Repair will disable some functionalities. As some Linux distributions try to save space to fit their ISO into a CD, I prefer to let each distribution decide whether to include these 2 packages in their ISO, or not. Of course, i highly recommend to include these 2 packages in Ubuntu ISO if Boot-Repair is included.
- yes, Boot-Repair needs root privileges. See usr/share/boot-sav/g2s-launch.sh : Boot-Repair will use gksudo by default if it is detected on the system. If gksudo is not detected, it will try with gksu. If gksu is not detected, it will try sudo, then su -c. This kind of detection cannot be performed via the desktop file.
- Clean-Ubiquity (cleanubiquitybefore and cleanubiquityafter) won't delete any system (why do you think it will?), it will just make bootsector backups.

YannUbuntu (yannubuntu) wrote :

GIT updated. ( anonscm.debian.org/gitweb/?p=collab-maint/boot-repair.git )

Fabrice Coutadeur (fabricesp) wrote :


If you already have a script that chooses the best 'su' command, why not using it in the desktop file, then? That would be better than having a desktop file that don't run anything because you're missing rights, IMHO.

and about the deletion, this is what I get when I run it in a chroot:

/usr/bin/cleanubiquitybefore: line 49: initialization: command not found
/usr/bin/cleanubiquitybefore: line 26: log_preparation: command not found
mkdir: cannot create directory `/clean-ubiquity': Permission denied
[debug]Delete the content of TMP_FOLDER_TO_BE_CLEARED and put os-prober in memory
rm: cannot remove `/bin': Is a directory
rm: cannot remove `/boot': Is a directory
rm: cannot remove `/build': Is a directory
rm: cannot remove `/dev': Is a directory
rm: cannot remove `/etc': Is a directory
rm: cannot remove `/home': Is a directory
rm: cannot remove `/lib': Is a directory
rm: cannot remove `/lib64': Is a directory
rm: cannot remove `/media': Is a directory
rm: cannot remove `/mnt': Is a directory
rm: cannot remove `/opt': Is a directory
rm: cannot remove `/proc': Is a directory
rm: cannot remove `/root': Is a directory
rm: cannot remove `/run': Is a directory
rm: cannot remove `/sbin': Is a directory
rm: cannot remove `/selinux': Is a directory
rm: cannot remove `/srv': Is a directory
rm: cannot remove `/sys': Is a directory
rm: cannot remove `/tmp': Is a directory
rm: cannot remove `/usr': Is a directory
rm: cannot remove `/var': Is a directory
unshare failed: Operation not permitted
ERROR: you must be root
ERROR: you must be root
ERROR: you must be root
ERROR: you must be root
  WARNING: Running as a non-root user. Functionality may be unavailable.
  No volume groups found
you can see the "cannot remove' part, with root directories... This is what let me guess there is something wrong somewhere.


YannUbuntu (yannubuntu) wrote :

Hello Fabrice,

- currently, the .desktop calls the "boot-repair" executable, which calls the script that chooses the best "su" command (e.g. it will call "gksudo boot-repair"). Do you know a better way to implement it ?
- the "/usr/bin/cleanubiquitybefore: line 49: initialization: command not found" error means that some dependencies are not satisfied. I guess you executed the script alone (without having installed the package). That's something a normal user will never do, but i will add a security to remove this risk, thanks for pointing it.

Michael Nagel (nailor) wrote :

- currently, the .desktop calls the "boot-repair" executable, which calls the script that chooses the best "su" command (e.g. it will call "gksudo boot-repair"). Do you know a better way to implement it ?

How about creating an explicit boot-repair-wrapper script that chooses the best way to get root permissions?
As an additional precautionary action boot-repair itself could check if it has root permissons and exit otherwise. It would not try to get the permissions itself, however.
The desktop file would call boot-repair-wrapper.

If you are afraid someone might call boot-repair instead of boot-repair-wrapper because it has the nicer name, you might name them
boot-repair (for the wrapper script)
and boot-repair-backend or boot-repair-real (for the current boot-repair)

Just a suggestion.
Best Regards!

YannUbuntu (yannubuntu) wrote :

Thanks Michael, Fabrice,
i have created a blueprint to group all our ideas about this subject: https://blueprints.launchpad.net/boot-repair/+spec/improve-call-for-root-rights

Michael Nagel (nailor) wrote :

hmm... i don't see how to comment on the blueprint, so i put this here:

after looking at the code, i think you are basically doing exactly what i suggested.

i am not sure what Fabrice means with
- I've got the feeling that boot-repair have ot be launched as root. Is it the case? If so, you should use gksudo or equivalent in the .desktop files

if he means "the tool should be run as root, not as user" then this is already taken care of
if he means "the request for root privileges should be directly in the launcher" this is not yet the case, because root privileges are only requested in a subsequent script. i do not know desktop files well enough to tell if this is a problem, but i do not think so. if it is absolutely necessary to put "(gk)su(do) boot-repair" in the launcher, this should not hurt either. gui-g2slaunch.sh could either just do nothing if it is started with root privileges or it could (unnecessarily, but no harm) run (gk)su(do) once again...

but i still think everything can be left as it is, because the tool already requests the necessary rights, even when launched via the .desktop file that runs "boot-repair" making it is less obvious that rights are indeed requested.

Fabrice Coutadeur (fabricesp) wrote :


Ok about root 'sudoing': I missed the fact that boot-repair is calling a script that chooses the best 'sudo' command.

About the second part: I installed the package that I built locally, so it seems that you are missing some dependencies. Anyway, I've not been able to find a 'initialization' command in any Ubuntu package. Maybe is it because this command should be run from command line by a user...



YannUbuntu (yannubuntu) wrote :

ok for the sudoing, i don't change it then.

For the 2 missing commands ("initialization" and "log_preparation"), they are in the /usr/share/boot-sav/bs-init.sh file, which is in the "boot-sav" package. I checked the dependencies, i think there is no problem ("boot-sav" is required by the "clean-ubiquity" package).

YannUbuntu (yannubuntu) wrote :

@Fabrice: GIT updated : anonscm.debian.org/gitweb/?p=collab-maint/boot-repair.git (system files won't be deleted even if there is a dependency problem, or missing commands)

Colin Watson (cjwatson) wrote :

Unsubscribed ubuntu-archive. There's no action for us to take on this right now, and if and when this is uploaded to the archive it will appear in our queue for processing; we don't need to track the archive admin action on this by means of a bug as well.

Fabrice Coutadeur (fabricesp) wrote :

Hi Yann,

The script you're referencing is installed wher it should be (/usr/share/boot-sav/bs-init.sh), so there is still something wrong... (either in my system or in the package).

Sorry about that,


YannUbuntu (yannubuntu) wrote :

Hello Fabrice,
Clean-Ubiquity is used by ~100 people everyday since 2 years, so i guess the problem you had is very specific... please could you open a bug report (https://bugs.launchpad.net/clean-ubiquity) detailing how you build the package so that i try to reproduce?


Now that this problem has been fixed in the package,it seems ok to upload it.

However, the rule is to have 2 ack from Motus before uploading the app, so you need another sponsor to look after your package.
Alessio is also a MOTU, so he could perhaps indicate here that he agrees uploading boot-repair, and I'll then upload it.

I'm also asking for a FFe, as we are past Feature Freeze.



Changed in ubuntu:
status: Confirmed → New
summary: - [needs-packaging] Boot-Repair
+ [FFe][needs-packaging] Boot-Repair
Stefano Rivera (stefanor) wrote :

Re the FFe, I'd prefer a sync from Debian if possible.

If (and only if) it's a sync from Debian, I'll deal with the archive admin bits.

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in ubuntu:
status: New → Confirmed
YannUbuntu (yannubuntu) wrote :

The Debian mentor who accepted to sponsor (Alessio) is busy with examinations now. Maybe someone-else could upload it to Debian ? (ITP: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=636977 )

description: updated
Alessio Treglia (quadrispro) wrote :

I don't have much time now, if someone has enough time to play as sponsor, please feel free to take this.
Otherwise I'll get back to work on this within few weeks (and then it won't be in time for Precise).

Stéphane Graber (stgraber) wrote :

Unsubscribing sponsors from this bug as there's nothing for us to sponsor in Ubuntu at this point.

The release team members commenting above didn't grant the FFe but instead recommended going through Debian, which is perfectly reasonable but not something the Ubuntu sponsors can help much with.

YannUbuntu (yannubuntu) on 2012-03-12
description: updated
YannUbuntu (yannubuntu) on 2012-03-27
summary: - [FFe][needs-packaging] Boot-Repair
+ [FFe][needs-packaging] Boot-Repair pre-installed in ISOs
description: updated
YannUbuntu (yannubuntu) on 2012-03-27
description: updated

At this point there is no way it can go on the ISOs. I'm unsubscribing the release team since there's nothing to do (pending it getting into Debian).

Sam_ (and-sam) on 2012-06-09
tags: added: quantal
YannUbuntu (yannubuntu) wrote :
Changed in linuxmint:
status: New → Confirmed
Changed in debian:
status: Unknown → New
leeuwtje (leeuwtjex) wrote :

Just put it in the standard iso for all linux distributions. This tool works! Thanks Yann!

Paddy Landau (paddy-landau) wrote :

This is an excellent tool, thank you.

YannUbuntu (yannubuntu) on 2012-08-28
description: updated
YannUbuntu (yannubuntu) wrote :


As it's Feature Freeze, it will probably not be in Quantal too.

summary: - [FFe][needs-packaging] Boot-Repair pre-installed in ISOs
+ [needs-packaging] Boot-Repair pre-installed in ISOs
YannUbuntu (yannubuntu) on 2012-10-08
description: updated
YannUbuntu (yannubuntu) on 2012-10-12
Changed in boot-repair:
status: Confirmed → Triaged

I was pointed towards boot-repair because grub wasn't able to install itself to my SSD (/dev/sdb)... I planned on choosing whether to boot into Windows 7 on an Intel motherboard fakeraid raid10 array or Mint Linux by using my BIOS to choose boot priority rather than permanently using Grub to choose which OS to boot.

Mint install was successful other than the grub bootloader install, and I tried to install grub manually when the automated install process failed. Unfortunately, I couldn't get it to work manually, either. Once I was informed of the existence of boot-repair, I booted the Mint livecd (usb stick via iso+unetbootin, actually) and installed the Ubuntu boot-repair ppa and boot-repair. Using a custom configuration to make sure that grub was only installed to the SSD, I ran boot-repair. It gave me some instructions to follow and once everything was done Grub had been successfully installed only to the SSD. Now I can boot Mint from the SSD.

This tool should be included on every Debian-based Live CD... or at least Debian, Ubuntu, and Mint Linux.

YannUbuntu (yannubuntu) on 2012-12-04
description: updated
YannUbuntu (yannubuntu) on 2012-12-04
tags: added: raring
removed: quantal
YannUbuntu (yannubuntu) wrote :

Fabrice, Alessio,
are you still ok to upload ?

G.TORES (ggom20) wrote :

Boot-repair is wonderfull!

I whish it get into ubuntu distributions.

The standard installer don' see win 7 uefi.
It proposes to erase win7 witch I need to keep for some special cases.
The only way is manual partitioning and install this is not easy for a beginner as me.
Most of beginers would say , OK, it doesn't work. I' ll wait till it can recognise a win7 dual-boot.

Been using win 7 ,
then tried install dual boot with ubuntu 12.10 (64) secure install.
but it never worked well, as this laptop is uefi.

Tree weeks ago Boot-repair did'nt do the trick.
Lost the win 7 boot , except with escape and bios boot-selector.
Had to select boot using the uefi boot dialog in bios system setup.

Then recently installed ubuntu 12.04 (64) as third os with a separate boot-loader in its own partition.

Then used the last boot- repair update from ubuntu 12.10 O.S. and since now it works fine
got grub2 displaying all my 3 OS ! ( Boot-repair paste N° 1601784)

THANKS A LOT for this wonderfull job done!

It definitly is a must for ubuntu to support this work !

No easy way to boot my uefi laptop without Boot-repair!
(Model Asus N76VZ)


zino (singer-swim) wrote :

hey everyone
this tool worked for me 100% - actually it saved me from reinstalling ubuntu from zero after lot of work and updating and installing lot of programs
i installed ubuntu 12.04.2 lts in different patition with windows dual boot and since ma net is slow it took me long time to update it and install all programs i need there
then i wanted to format windows just C patition and reinstall different one so after doing that i lost ma ubuntu boot
my pc booted directly to windows
i googled looking for solution for ma problem and i found boot repair
i used linux live cd connected to internet and from terminal just typind two lines
( sudo add-apt-repository ppa:yannubuntu/boot-repair && sudo apt-get update
                 sudo apt-get install -y boot-repair && boot-repair )
and in less then 15 miute MA PROBLEM WAS SOLVED !!!!!!!!!
so amazing
THANK YOU FOR this amazing tool

karp (karpkasparov) on 2013-03-13
Changed in linuxmint:
assignee: nobody → karp (karpkasparov)
Sylvhem (sylvhem) wrote :

This is a very useful and convenient tool. I think it should be inclued on Debian, Ubuntu and the others Debian-based distributions.

tags: added: saucy
Demilt (rdemilt) wrote :

Yes, very useful & handy! It is a tool to include.

geezanansa (geezanansa-ubuntu) wrote :

Would like to rehighlight Brian Murray's suggestion of adding grub2 as affected in Ubuntu

geezanansa (geezanansa-ubuntu) wrote :

Disregard last comment - worked it out

Jonathan (miareggeti) wrote :

+1 for boot-repair in Debian and ubuntu DVDs. I marked myself as affected.

Changed in baltix:
assignee: nobody → Mantas Kriaučiūnas (mantas)
importance: Undecided → Medium
status: New → Fix Committed
Neon_Flashy (neon-flashy) wrote :

+1 pour que boot-repair fasse partie des distributions Ubuntu. C'est un excellent outil.

Peter (peter-lim-abi) wrote :

this is a must tool ! :)
very easy to use, useful

Luis Alvarado (luisalvarado) wrote :

This is a tool that can influence if a new user will stay in Ubuntu or return to Windows. If an old user will be able to amaze a new user into coming to Ubuntu to fail at solving a problem which this app solves in a quick and efficient way. At least in my personal case I can say that this tool has made me bring at least 100+ new users to the Ubuntu world and affect the decision of 8 small companies into migrating to Ubuntu. It might sound trivial from a point of view of the many apps that exist in Ubuntu but for a tool that can fix booting problems, including repairing windows boot issues with Ubuntu, we will be winning an amazing amount of IT technical users and many new users that will get this type of problem.

not to mention lessen the amount of questions that arrive related to this in the Askubuntu site.

This tool will simply complement what we can find in the Ubuntu LiveDVD that has saved time, costs and efforts, for example gparted, memtest, usb boot creator and even the disk utility. With the boot-repair and similar apps installing Ubuntu, fixing boot or setup problems or even using (Which indirectly promotes Ubuntu) the LiveDVD to fix Windows / Mac problems will generate more awareness on the ubuntu ecosystem and how it can benefit new and old users. IT or non-IT users and even individuals or companies.

+1 for the inclusion of this app to the LiveDVD and any other app that is installed commonly by Ubuntu users (Some would be Ubuntu Tweaks for example).

Yes, very powerful & useful when grub gets messed by playing around with distros and customization. also EFI errors makes newbies (like me) go crazy. boot-repair fixes them all in a single click... Please add it to the ubuntu liveDVD.

Reviews-10 (allan3) wrote :

I cannot install boot-repair

Please help, tried many methods found online.

Reviews-10 (allan3) wrote :

Trusty 14.04

Paddy Landau (paddy-landau) wrote :

@allan3, this is not an appropriate forum to help out with individual problems. Please search and, if necessary, post on Ask Ubuntu or Ubuntu Forums, giving full details of what you have tried, what is happening, and how you know it's not working.


tags: added: trusty
removed: raring
Changed in linuxmint:
status: Confirmed → Opinion
Changed in ubuntu:
status: Confirmed → Triaged
Directrix1 (directrix1) wrote :

This was filed over 3 years ago. The project is long since stable. It is very useful for a large number of people. Why is this not included yet?

Tom Schutter (t-schutter) wrote :

This tool just saved my bacon when I was cloning an old laptop boot drive to a new SSD drive. I spent 2 hours trying to fix the boot issues before fixing them in 2 minutes with this tool. +10 for inclusion in the ISO.

Falconet (gustavogomes4) wrote :

Saved my OS install!!!!

Include it!

tags: added: xenial yakkety
removed: saucy
David Gauchard (d-a-v) wrote :

works for me too, saved hours of pain.

aaronfranke (arnfranke) wrote :

YannUbuntu has been consistently been providing builds of Boot-Repair at his repo https://launchpad.net/~yannubuntu/+archive/ubuntu/boot-repair

Since it is STILL not in Ubuntu by default, YannUbuntu's efforts to add it to the Debian repos have failed, and therefore we should just integrate with Ubuntu instead of Debian.

SEUTIN J-P (lieu) wrote :




Bougron (francis-bougron) wrote :

Boot-repair is very useful for the failures of an installation of ubuntu including in EFI

aaronfranke (arnfranke) wrote :

What's the status of this? Why isn't it included yet? I noticed the last reply on the Debian bug tracker is from 2017.

Chris (lusciosdark) on 2020-01-17
Changed in boot-repair:
assignee: YannUbuntu (yannubuntu) → Chris (lusciosdark)
status: Triaged → Incomplete
status: Incomplete → Confirmed
YannUbuntu (yannubuntu) wrote :

hi Chris, are you really working on this? which actions are you taking ?

YannUbuntu (yannubuntu) on 2020-04-28
Changed in boot-repair:
assignee: Chris (lusciosdark) → nobody
Changed in boot-repair:
status: Confirmed → Fix Committed
Changed in boot-repair:
assignee: nobody → Jaroslavas Karmazinas (cheops)
Changed in ubuntu:
assignee: nobody → Jaroslavas Karmazinas (cheops)
Changed in baltix:
assignee: Mantas Kriaučiūnas (mantas) → Jaroslavas Karmazinas (cheops)
Changed in linuxmint:
assignee: karp (karpkasparov) → Jaroslavas Karmazinas (cheops)
Ioana Lasc (ilasc) on 2020-07-14
Changed in boot-repair:
assignee: Jaroslavas Karmazinas (cheops) → nobody
status: Fix Committed → Confirmed
Changed in linuxmint:
assignee: Jaroslavas Karmazinas (cheops) → nobody
Changed in baltix:
assignee: Jaroslavas Karmazinas (cheops) → nobody
Changed in ubuntu:
assignee: Jaroslavas Karmazinas (cheops) → nobody
Changed in baltix:
assignee: nobody → Mantas Kriaučiūnas (mantas)
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.