Failed to fetch http://ppa.launchpad.net/sun-java-community-team/sun-java6/ubuntu/dists/natty/main/source/Sources 404 Not Found Failed to fetch http://ppa.launchpad.net/sun-java-community-team/sun-java6/ubuntu/dists/natty/main/binary-i386/Packages 404 Not Found Failed to fetch http://ppa.launchpad.net/ubtuntu-wine/ppa/ubuntu/dists/natty/main/source/Sources 404 Not Found Failed to fetch http://ppa.launchpad.net/ubtuntu-wine/ppa/ubuntu/dists/natty/main/binary-i386/Packages 404 Not Found Some index files failed to download. They have been ignored, or old ones used instead.

Bug #787043 reported by karen pulsifer on 2011-05-23

This bug report was converted into a question: question #158702: ppa upgrade failure - sun-java-6 and wine.

6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ubuntu
Undecided
Unassigned

Bug Description

Failed to fetch http://ppa.launchpad.net/sun-java-community-team/sun-java6/ubuntu/dists/natty/main/source/Sources 404 Not Found
Failed to fetch http://ppa.launchpad.net/sun-java-community-team/sun-java6/ubuntu/dists/natty/main/binary-i386/Packages 404 Not Found
Failed to fetch http://ppa.launchpad.net/ubtuntu-wine/ppa/ubuntu/dists/natty/main/source/Sources 404 Not Found
Failed to fetch http://ppa.launchpad.net/ubtuntu-wine/ppa/ubuntu/dists/natty/main/binary-i386/Packages 404 Not Found
Some index files failed to download. They have been ignored, or old ones used instead. And it wont let me updgrade Java I had a lot of problems can someone help me help on fixing this please 11:04 the new version

ProblemType: Bug
DistroRelease: Ubuntu 11.04
Package: synaptic 0.75.1ubuntu2
ProcVersionSignature: Ubuntu 2.6.38-9.43-generic 2.6.38.4
Uname: Linux 2.6.38-9-generic i686
Architecture: i386
Date: Mon May 23 10:54:04 2011
ExecutablePath: /usr/sbin/synaptic
InstallationMedia: Ubuntu 10.04 LTS "Lucid Lynx" - Release i386 (20100429)
ProcEnviron:
 LANGUAGE=en_CA:en
 PATH=(custom, no user)
 LANG=en_CA.UTF-8
 SHELL=/bin/bash
SourcePackage: synaptic
UpgradeStatus: Upgraded to natty on 2011-05-02 (20 days ago)

karen pulsifer (froggy1234) wrote :
Micah Gersten (micahg) wrote :

Thank you for taking the time to report this issue and helping to make Ubuntu better. Examining the information you have given us, this does not appear to be a bug report so we are closing it and converting it to a question in the support tracker. We appreciate the difficulties you are facing, but it would make more sense to raise problems you are having in the support tracker at https://answers.launchpad.net/ubuntu if you are uncertain if they are bugs. For help on reporting bugs, see https://help.ubuntu.com/community/ReportingBugs#When%20not%20to%20file%20a%20bug. There is also a vibrant support community available at http://askubuntu.com and you might consider asking your question there.

Changed in ubuntu:
status: New → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Related questions