Could not select menu in Synaptic after Beta2 Natty install

Bug #761711 reported by Ralph Green on 2011-04-15
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ubuntu
Undecided
Unassigned

Bug Description

I did an install of the Beta2 alternate installer i386 CD. The first app I tried to run was Synaptic, in order to check for updates. It let me press the reload button. Then, after it had reloaded and I waited several minutes, I could not select any menu option or activate any control in Synaptic. Nothing short of rebooting the computer got Synaptic where I could use it. I'd guess it could be a Synaptic problem, but since it was the first thing I ran, it could be something about the OS that was installed. If someone has a suggestion on what to check, I'll start over with another fresh install and try again.

ralph@ubuwhal:~$ cat /etc/lsb-release
DISTRIB_ID=Ubuntu
DISTRIB_RELEASE=11.04
DISTRIB_CODENAME=natty
DISTRIB_DESCRIPTION="Ubuntu Natty (development branch)"

ralph@ubuwhal:~$ apt-cache policy synaptic
synaptic:
  Installed: 0.75.1ubuntu2

tags: added: iso-testing
Patrick Wright (patrickmwright) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better.

We did have a few respins of the iso images during testing. I just tried reproducing this error with the latest ISO and synaptic seems to be working fine now.

If you encounter this bug again, please execute the following command, as it will automatically gather debugging information, in a terminal:
apport-collect 761711
When reporting bugs in the future please use apport by using 'ubuntu-bug' and the name of the package affected. You can learn more about this functionality at https://wiki.ubuntu.com/ReportingBugs.

tags: added: beta2 natty
Changed in ubuntu:
status: New → Fix Released
Ralph Green (severian) wrote :

I just reinstalled Natty Beta 2. I got the same exact error. I tried the apport command suggest above. It came back and said no additional information collected. The computer detected that a problem had occurred this time. It asked if I wanted to report it. I did, but that failed because it said some components needed to be updated.
 Is there a daily build I should try next?

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers