Feature Freeze Exception request for libmygpo-qt

Bug #744512 reported by Romain Perier on 2011-03-28
14
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Ubuntu
Undecided
Unassigned

Bug Description

libmygpo-qt is C++/Qt Library wrapper for the gpodder.net webservice. It's an amarok dependency that many developers want in kubuntu. Amarok 2.4.1 will be available really soon and this version uses libmygpo-qt. It would be a nice thing to get it packaged for the next release.
From a user perspective, gpodder is a podcasts webservice, he can easily manage, use, shared all of these podcasts in one click via amarok.

see https://launchpad.net/~kubuntu-ppa/+archive/beta/+packages for more details.

Related branches

Jonathan Riddell (jr) wrote :

Note that including Amarok 2.4.1is a separate issue but we would like libmygpo-qt available for Amarok and other developers at least.

tags: added: kubuntu
Changed in ubuntu:
milestone: none → ubuntu-11.04-beta-2
Romain Perier (rperier) on 2011-03-29
summary: - FeatureFreezeException for libmygpo-qt
+ Feature Freeze Exception request for libmygpo-qt
Jonathan Riddell (jr) wrote :

Accepted

Changed in ubuntu:
status: New → Confirmed
Jonathan Riddell (jr) on 2011-04-05
Changed in ubuntu:
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers