Top Panel Applet Doesn't Load

Bug #712847 reported by Keagan Winterthieme on 2011-02-04
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Ubuntu
Undecided
Unassigned

Bug Description

Ubuntu Desktop i386 Version 11.04 Natty Narwhal Alpha2
Run in VirtualBox version 4.0 with 1024MB RAM and a 250GB HD.
I was running the Live session test and when Unity/GNOME loaded it told me the following:

The panel encountered a problem while loading "NotificationAreaAppletFactory::NotificationArea".

Do you want to delete the applet from your configuration?

I chose "Don't Delete". It then finished loading, albeit that the menus experienced the following:

When ever the focus was given to a program, all the menus except the main menu and File menu disappeared.
Also, the mouse would disappear whenever I stopped moving it.
I do not have any log files or other information as no crash report was detected.

tags: added: iso-testing
Fabio Marconi (fabiomarconi) wrote :

Fixed in today's build
Fabio

Changed in ubuntu:
status: New → Invalid
Rigved Rakshit (rigved) wrote :

I am running Beta1 in Virtual Box with 2 GB RAM and a 80 GB hard disk.

Today when I logged into it, I got the same message:

The panel encountered a problem while loading "NotificationAreaAppletFactory::NotificationArea". Do you want to delete the applet from your configuration?

I chose not to delete. But after waiting for some time, the panels did not load.

So I logged out (using the terminal) and logged back in. I still got the same message (twice) but this time, the panels loaded with a slight problem. Whenever I started an application, it got it's own menu. In other words, it did not use the global menu system.

I logged out again and logged back in. Everything started working fine, even the global menu system.

Rigved Rakshit (rigved) wrote :

In addition to my above comment, I want to add the following:

I just found out that whenever I click anywhere, the mouse pointer disappears. Only when I move the mouse again, the mouse pointer appears again.

Version: Ubuntu 11.04 Beta 1

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers