10.10 About Ubuntu shows 11.04

Bug #694558 reported by Stephan Harz
274
This bug affects 4 people
Affects Status Importance Assigned to Milestone
Ubuntu
Undecided
Unassigned

Bug Description

Under the System About Ubuntu it says that I am using 11.04 but I am using 10.10.

Did a full reinstall *not upgrade* on virtual box. Same error..still saying I am using 11.04
Did a full install on 9.04 and then upgrading to 10.10 an had same error of it saying I am using 11.04

Checked with Ubuntu team QA an they are reporting the same error.

Video of this bug was uploaded to youtube. Can view the following link.

http://www.youtube.com/watch?v=Ikw0ZFrdyVc

Going to report this as a security vulnerability as other files from 11.04 could be "mixed" into 10.10 and can cause a system vulnerability an so that should be fully checked into.

visibility: private → public
Revision history for this message
Hans Joachim Desserud (hjd) wrote :

This is a duplicate of bug 690248, and from the comments there it does not seem like any other packages have been "mixed".

*** Automated message ***
Thank you for taking the time to report this bug and helping to make Ubuntu better. This particular bug has already been reported and is a duplicate of bug 690248, so it is being marked as such. Please look at the other bug report to see if there is any missing information that you can provide, or to see if there is a workaround for the bug. Additionally, any further discussion regarding the bug should occur in the other report. Feel free to continue to report any other bugs you may find.

Revision history for this message
Stephan Harz (linden-940) wrote :

Looked but had not seen other bug. Thanks for letting me know.

To post a comment you must log in.
This report contains Public Security information  Edit
Everyone can see this security related information.

Other bug subscribers