[needs-packaging] libpgf

Bug #665179 reported by Mateusz Łoskot on 2010-10-22
20
This bug affects 3 people
Affects Status Importance Assigned to Milestone
Ubuntu
Wishlist
Unassigned

Bug Description

libPGF contains an implementation of the Progressive Graphics File (PGF, http://www.libpgf.org/). which is a new image file format, that is based on a discrete, fast wavelet transform with progressive coding features. PGF can be used for lossless and lossy compression.

digiKam provides support for PGF format, I assume through libpgf, however I don't know how the libpgf is deployed with digiKam.
I have scanned archives of http://packages.debian.org and http://packages.ubuntu.com but the libpgf is not present there.

URL 1: https://sourceforge.net/projects/libpgf/
URL 2: http://www.libpgf.org/

License: GNU Library or Lesser General Public License (LGPL)

Brian Murray (brian-murray) wrote :

*** This is an automated message ***

This bug is tagged needs-packaging which identifies it as a request for a new package in Ubuntu. As a part of the managing needs-packaging bug reports specification, https://wiki.ubuntu.com/QATeam/Specs/NeedsPackagingBugs, all needs-packaging bug reports have Wishlist importance. Subsequently, I'm setting this bug's status to Wishlist.

Changed in ubuntu:
importance: Undecided → Wishlist
Tarun K. Mall (c2tarun) on 2011-02-02
Changed in ubuntu:
assignee: nobody → TARUN KUMAR MALL (c2tarun)
Tarun K. Mall (c2tarun) on 2011-02-02
Changed in ubuntu:
status: New → In Progress
Tarun K. Mall (c2tarun) on 2011-02-02
Changed in ubuntu:
status: In Progress → New
assignee: TARUN KUMAR MALL (c2tarun) → nobody
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in ubuntu:
status: New → Confirmed
Hans Joachim Desserud (hjd) wrote :

Thanks for reporting.

Looking at the publishing history [1], it looks like https://launchpad.net/ubuntu/+source/libpgf has been available in Ubuntu since 13.04. :)

[1] https://launchpad.net/ubuntu/+source/libpgf/+publishinghistory

Changed in ubuntu:
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Related blueprints