sync requests / UVF exceptions (Ada packages in universe)

Bug #64946 reported by Matthias Klose on 2006-10-09
4
Affects Status Importance Assigned to Milestone
Ubuntu
Medium
Scott James Remnant (Canonical)

Bug Description

background:

the switch from the gcc-2.8 based gnat packages to the gcc-4.1 based packages is still ongoing in debian unstable; this adds a few more packages to work with the new gnat.

ghdl 0.25+gcc4.1.1-1
gnat-gdb 6.4+2006-2 (new upstream, first one to work with gnat-4.1)
gnat-gps 3.1.3-2(new upstream, first one to work with gnat-4.1, ubuntu changes (python default) can be dropped)
libaunit 1.03-2 (new upstream, first one to work with gnat-4.1)
libgtkada2 2.8.1-4 (new upstream, to support more recent gtk, needed for gnat-gps)
libtexttools 2.0.3-4 (new debian upload, first one to work with gnat-4.1)

Daniel Holbach (dholbach) wrote :

Please go ahead. The sooner this works with gcc-4.1 the better.

[Updating] ghdl (0.24+gcc4.1.1-1 [Ubuntu] < 0.25+gcc4.1.1-1 [Debian])
 * Trying to add ghdl...
  - <ghdl_0.25+gcc4.1.1-1.dsc: downloading from http://ftp.uk.debian.org/debian/
>
  - <ghdl_0.25+gcc4.1.1.orig.tar.gz: downloading from http://ftp.uk.debian.org/d
ebian/>
  - <ghdl_0.25+gcc4.1.1-1.diff.gz: downloading from http://ftp.uk.debian.org/deb
ian/>
I: ghdl [universe] -> ghdl_0.24+gcc4.1.1-1 [universe].
[Updating] gnat-gdb (5.3.gnat.0.0.20030225-12 [Ubuntu] < 6.4+2006-2 [Debian])
 * Trying to add gnat-gdb...
  - <gnat-gdb_6.4+2006-2.dsc: downloading from http://ftp.uk.debian.org/debian/>
  - <gnat-gdb_6.4+2006.orig.tar.gz: downloading from http://ftp.uk.debian.org/de
bian/>
  - <gnat-gdb_6.4+2006-2.diff.gz: downloading from http://ftp.uk.debian.org/debi
an/>
I: gnat-gdb [universe] -> gnat-gdb_5.3.gnat.0.0.20030225-12 [universe].
[Updating] libaunit (1.01-3 [Ubuntu] < 1.03-2 [Debian])
 * Trying to add libaunit...
  - <libaunit_1.03.orig.tar.gz: downloading from http://ftp.uk.debian.org/debian
/>
  - <libaunit_1.03-2.diff.gz: downloading from http://ftp.uk.debian.org/debian/>
  - <libaunit_1.03-2.dsc: downloading from http://ftp.uk.debian.org/debian/>
I: libaunit [universe] -> libaunit-dev_1.01-3 [universe].
[Updating] libgtkada2 (2.4.0-8 [Ubuntu] < 2.8.1-4 [Debian])
 * Trying to add libgtkada2...
  - <libgtkada2_2.8.1-4.dsc: downloading from http://ftp.uk.debian.org/debian/>
  - <libgtkada2_2.8.1.orig.tar.gz: downloading from http://ftp.uk.debian.org/deb
ian/>
  - <libgtkada2_2.8.1-4.diff.gz: downloading from http://ftp.uk.debian.org/debia
n/>
I: libgtkada2 [universe] -> libgtkada2-doc_2.4.0-8 [universe].
I: libgtkada2 [universe] -> libgtkada2-dev_2.4.0-8 [universe].
I: libgtkada2 [universe] -> libgnomeada2-dev_2.4.0-8 [universe].
[Updating] libtexttools (2.0.3-3.1 [Ubuntu] < 2.0.3-4 [Debian])
 * Trying to add libtexttools...
  - <libtexttools_2.0.3-4.diff.gz: downloading from http://ftp.uk.debian.org/deb
ian/>
  - <libtexttools_2.0.3.orig.tar.gz: already in distro - downloading from librar
ian>
  - <libtexttools_2.0.3-4.dsc: downloading from http://ftp.uk.debian.org/debian/
>
I: libtexttools [universe] -> libtexttools-dev_2.0.3-3.1 [universe].

[Updating] gnat-gps (2.1.0-8ubuntu1 [Ubuntu] < 3.1.3-2 [Debian])
 * Trying to add gnat-gps...
  - <gnat-gps_3.1.3-2.diff.gz: downloading from http://ftp.uk.debian.org/debian/>
  - <gnat-gps_3.1.3.orig.tar.gz: downloading from http://ftp.uk.debian.org/debian/>
  - <gnat-gps_3.1.3-2.dsc: downloading from http://ftp.uk.debian.org/debian/>
I: gnat-gps [universe] -> gnat-gps_2.1.0-8ubuntu1 [universe].
I: gnat-gps [universe] -> gnat-gps-doc_2.1.0-8ubuntu1 [universe].

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers