ppc and flash fix

Bug #646472 reported by Sergey V. Udaltsov on 2010-09-23

This bug report was converted into a question: question #138980: ppc and flash fix.

8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ubuntu
Undecided
Unassigned

Bug Description

On Power G5, flash cannot be played. Firefox advises to search for the plugin.

The "Install Multimedia Plugins" is going to internet but cannot find anything. The error message is "No packages with the requested plugins found". Requested plugin is "H.264 decoder"

The flash plugin used is gnash.

Fabio Marconi (fabiomarconi) wrote :

Hallo
can you try adding medibuntu repositories?
Fabio

Changed in ubuntu:
status: New → Incomplete

medibuntu does not support power g5, only intel

Launchpad Janitor (janitor) wrote :

[Expired for Ubuntu because there has been no activity for 60 days.]

Changed in ubuntu:
status: Incomplete → Expired

Why did you close this bug? It is still there! I provided the information - I cannot use medibuntu on ppc.

Changed in ubuntu:
status: Expired → In Progress
status: In Progress → New
Fabio Marconi (fabiomarconi) wrote :

Have you already installed
ubuntu-restricted-extras ?

Changed in ubuntu:
status: New → Incomplete

Yes, version 42

Changed in ubuntu:
status: Incomplete → New

ok, for the flash the latest version of gnash solves the problem.

There is still another problem - totem is unable to find h.264 decoder. But that's probably a separate story. I'll file separate bug

Fabio Marconi (fabiomarconi) wrote :

Ok Sergey
I change the title of the report and convert it into a question.
Fabio

summary: - h.264 decoder plugin not found
+ ppc and flash fix
Fabio Marconi (fabiomarconi) wrote :

converted to a question as is not a bug

Changed in ubuntu:
status: New → Invalid

This is what I am getting trying to play some mkv files

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Related questions

Bug attachments