[needs-packaging] ubuntu-sugar-remix-meta

Bug #624066 reported by Luke Faraone on 2010-08-25
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ubuntu
Wishlist
Luke Faraone

Bug Description

Ubuntu Sugar Remix is a collection of packages which feature the Sugar Learning Platform.

This package depends on all of the packages in the Ubuntu Sugar Remix system

== FREEZE EXCEPTION REQUEST ==

This package should be included in Ubuntu Maverick because it will allow for people to easily try out the Sugar desktop environment.

Luke Faraone (lfaraone) on 2010-08-25
description: updated
Changed in ubuntu:
status: In Progress → New
Scott Kitterman (kitterman) wrote :

Ack. Approved (for default settings too).

Changed in ubuntu:
status: New → Confirmed
Changed in ubuntu:
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers