Ubuntu live version crashes on HP Pavillion a6551.ru

Bug #569608 reported by Preobrazhenskiy Vladislav on 2010-04-25
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Linux Mint
Triaged
Undecided
Unassigned
Ubuntu
Undecided
Unassigned

Bug Description

Present at least in 9.10 and 10.4b2.
After I boot Ubuntu on HP Pavillion a6551.ru from a live SD card (made with unetbootin), the OS works for about five minutes, than the screen goes black no matter what I do (and if I do anything). Other computers work correctly with this card. Same thing happens in Linux Mint 8, but not in PSLinuxOS 2010 live boots.

Booting with parametrs acpi=off noapic nolapic and agp=off didn't help. Any ideas?

Changed in linuxmint:
status: New → Triaged
Fabio Marconi (fabiomarconi) wrote :

Hello
Is this problem present with the latest updated Lucid's or Maverick's packages?
Thanks in advance
Fabio

Changed in ubuntu:
status: New → Incomplete
Fabio Marconi (fabiomarconi) wrote :

We are closing this bug report because it lacks the information we need to investigate the problem, as described in the previous comments. Please reopen it if you can give us the missing information, and don't hesitate to submit bug reports in the future. To reopen the bug report you can click on the current status, under the Status column, and change the Status back to "New". Thanks again!

Changed in ubuntu:
status: Incomplete → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers